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If a more detailed description (supplement) can be found elsewhere 
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 1. Introduction 

We are pleased that you have chosen a telecommunications server offered by our 

company. The Proxima IP PBX Server and Libra PBX Server are PLATAN's 

products from the latest product line and state of the art IP telecommunications 

servers. They are characterised by high quality, a wide range of functions and 

services and easy operation.  

Key features of Proxima IP PBX Server and Libra PBX Server: 

• Embedded VoIP – IP Gateway, IP EXT, T.38 support. 

• ProximaWeb, LibraWeb – web-based server management. 

• Settings and call history accessible in User Zone via a web browser.  

• Advanced VoIP diagnostics. 

• Call recording ensuring security and higher quality of provided services. 

• Multi Phone – up to 4 devices (including mobile phone) to one extension. 

• See Who’s Talking – video calls accessible to any number of users. 

• Networking of up to 16 Proxima and Libra PBX servers. 

• Global phone book with up to 3 000 entries for proprietary and IP phones. 

• Conference calls, conference rooms. 

• Intelligent Call Distribution (ICD) consisting in:  

o Interactive Voice Response (IVR) with multilevel call menu 

scenarios. 

o Possibility of distributing calls to user groups according to the 

preset criteria: queuing, uniform (UCD), according to the topic 

selected via IVR, automatically – based on the recognised CLIP 

number (ACD). 

o 99 voice announcements (up to 30 h) for DISA and IVR. 

• Embedded Voicemail (25 channels). 

• 4 melodies for waiting connections. 

• ARS/LCR – automatic least cost routing. 

• CLIP (Calling Line Identity Presentation) on all extensions. 

• Call registration and billing – 100 000 billing buffer. 

• Automatic fax signal recognition. 

• Controlling external devices – automatically or from mobile phone. 

• Platan Hotel embedded hotel software and hotel interface – support of 

external hotel software. 

• Open PCTI protocol enabling the server integration with Call center, CRM 

systems and other applications and devices. 

• VEK (VoIP Cost Eliminator). 

• Call Through (transit connection with automatic authorisation). 
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We hope you will be perfectly satisfied with your purchase and we promise to 

provide professional assistance and information on our products. 

 

In order to operate the PBX Server properly, please read this manual carefully and 

keep it for future reference. 

 

The Proxima/Libra server manuals are organised as follows: 

 

Part I – PBX Server operation and maintenance manual covering the following 

issues: 

▪ important features of the server; 

▪ structure and installation procedure of the server. 

Part II – PBX Server user manual: 

▪ functions and services provided by the server, divided into incoming and 

outgoing calls; 

▪ programming of some server functions from the telephone; 

▪ operation of digital proprietary phones, consoles and door phones; 

▪ built-in voicemail; 

▪ User Zone. 

The majority of server functions are listed at the end of this manual in 

a shortened version. 

Part III – ProximaWeb/LibraWeb computer program operation manual covering the 

issues concerning the program operation and the server programming from 

the PC. The server may be programmed by an authorised person only and this 

manual is available for Platan’s authorised installers. 

 

The server user manual as well as the operation and maintenance manual are 

available on Libra and Proxima webpages at www.platan.eu website. On this website 

the information on new products and changes can be also found. 

 

NOTE. Due to safety reasons, it is recommended to connect Proxima 

IP PBX Server and Libra PBX Server behind a router.  

 

http://www.platan.eu/
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 2. Server programming 

The server can be configured only by an authorised person using the ProximaWeb 

/LibraWeb application from the web browser or with Libra PC software.. 

 

The server programming process description can be found in this manual. 

 

Some of the server functions may be programmed from the telephone via a dedicated 

Programming mode. This procedure is described in Part II – User manual.

  

 2.1  Equipment requirements 

The program is to be installed in a desktop or a mobile computer (laptop) meeting 

the following minimum requirements: 

 

– Windows 7/8/10 or Linux operating system, 

– 100 MB free space on hard disk, 

– 128 MB RAM memory, 

– network card, 

– Internet browser with Java enabled or Libra PC software that can be 

downloaded from www.platan.eu. Java software can be downloaded from 

www.java.com.  

 

The cable connecting the server to a PC is supplied with the server. 

 

 

Windows 7 or a later operating system is recommended. 

 

When using the server, particularly for the purpose of analysing and billing calls, the 

PC must be equipped with a printer. 

 2.2  Server connection to Ethernet (LAN) 

The Proxima IP PBX Server and Libra PBX Server are configured via Ethernet using 

a PC and an Internet browser or Libra PC software. In order to connect the server to 

LAN, standard computer network wiring, preferably UTP or FTP, should be used. 

 

The place of connecting the network cable on the servers’ processor card is shown 

below. 

 

 

http://www.platan.eu/
http://www.java.com/
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Proxima IP PBX Server 

 

 

 

 

 

 

 

 

 

 

After the server has been properly connected to LAN on ETH1 connector, a green 

LED will light up and a yellow LED will flash on the front panel:  

 

POWER (green LED) – signals that the processor is supplied: 

− emits continuous light – the processor is supplied,  

− emits no light – the processor is not supplied. 

 

RUN (yellow LED) – signals the PROXIMA-PROC controller status:  

− flashes 1.0 s/1.0 s – proper operation of the controller’s processor: none 

server port is active, 

− flashes 0.1 s/0.1 s – server operation: at least one of the trunk or extension 

equipment is active, 

− emits continuous light – controller’s processor is not working, 

− emits no light – controller’s processor is not working. 

 

VoIP (blue LED) – signals the VoIP channels and ports status: 

− flashes 1.0 s/1.0 s – proper operation; none of the registered IP ports is 

active (no ongoing VoIP call), 

− flashes 0.1 s/0.1 s – at least one IP port (trunk or extension) is active 

(ongoing VoIP call), 

− emits continuous light – controller’s processor is not working, 

− emits no light – no IP port has been defined or controller’s processor is not 

working. 

 

ALERT (red LED) – signals the incorrect Proxima server status 

− emits continuous light – warning: PRA card red alarm, excessive errors 

number while saving/reading data from microSD card (all warnings and 

server operational parameters incorrect statuses are saved in the server 

operation report), 

− emits no light – server is working correctly: no warnings, correct status of 

monitored server operational parameters. 

LAN 
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 2.2.1  Libra PBX Server 

After the server has been properly connected to the LAN, a blue LED will light up 

on the front panel:  

 

 

 

POWER (green LED) – signals that the processor is supplied: 

− emits continuous light – the processor is supplied,  

− emits no light – the processor is not supplied. 

 

RUN (yellow LED) – signals the LIBRA-PROC controller status:  

− flashes 1.0 s/1.0 s – proper operation of the controller’s processor, 

− flashes 0.1 s/0.1 s – server operation: at least one of the trunk or extension 

equipment is active, 

− emits continuous light – controller’s processor is not working, 

− emits no light – controller’s processor is not working. 

 

BATTERY (red LED) – signals that the Libra server is supplied in the 

emergency mode: 

− emits continuous light – Libra server emergency supply, no 230 V mains 

supply, 

− emits no light – 230 V mains supply. 

 

ETHERNET (blue LED) – signals the presence of the LAN (ETHERNET) 

interface physical layer: 

LAN 
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− emits continuous light – connection to LAN, 

− emits no light – no connection to LAN. 

 2.2.2  Server connection if Ethernet (LAN) is not available 

If LAN is unavailable, it is possible to connect the server to the PC network card. If 

the PC has the function of automatic cross-linking detection, a straight-through 

network cable supplied with the server can be used. Otherwise, a crossover network 

cable must be used: 

 
 

 2.3  IP address settings 

The default IP address of Proxima IP PBX Server and Libra PBX Server:  

192.168.1.250. 

 2.3.1  Setting up the server IP address from the telephone 

In order to set up the server IP address from the telephone, the telephone must be 

first connected. Next, enter the mode of server programming from the telephone 

*708 “password” (default password: 12345678), set the IP address and the subnet 

mask using the following codes: 
 

41 “IP address” # – setting up the IP address, e.g. 41 192*168*1*195# (the server 

will restart after programming). 
 

42 “subnet mask” # – setting up the subnet mask, e.g. 42 255*255*255*0# (the 

server will restart after programming). 

43 “enable DHCP” – enable reading network settings from DHCP server. 

 

NOTE 
708 is a default function code to enter the server programming mode. If 

the number had been changed (Common settings → Function codes), the 

proper one should be used. 

 

NOTE 
After entering the IP address from the telephone, the default port is 80.  
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 2.3.2  Setting up the IP address in the PC directly connected to the 

PBX server 

WINDOWS 7 

Select Network and Internet from the Control Panel and then select the right network 

from Network connections. Select the Internet Protocol Version 4 (TCP/IP v.4) from 

the network properties and enter the network parameters after clicking Properties. 
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LINUX Ubuntu 

Go to System → Preferences → Network Connections, select the IPv4 Settings tab, 

change Method to Manual and enter the right network parameters. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The IP address must belong to the same subnet as the Proxima/Libra server and must 

be different from it, e.g.:  IP address – 192.168.1.251 

Subnet mask – 255.255.255.0 

 

 2.3.3  PBX server address is not compatible with LAN architecture 

If the default Proxima/Libra server address (192.168.1.250) is incompatible with the 

architecture of the LAN to which the server has been connected, the server 

IP address should be changed from the telephone (section 2.3.1) or the server should 

be connected directly to the PC (PC IP address should also be changed – see section 

2.3.2.) and the server IP address should be first of all changed in 

ProximaWeb/LibraWeb to a compatible one. Should you encounter any problems, 

contact your computer network administrator. 
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 3. Logging into the PBX Server 

In order to manage the Proxima IP PBX Server and Libra PBX Server, the Java 

environment has to be installed on the computer. The latest Java version you can 

download from www.java.com  website.  

 

 3.1  Connection with the use of web browser 

The server can be configured after the 192.168.1.250 address has been entered in the 

browser address bar. 

 

 
 

After the IP address has been confirmed, the User Zone (described further in this 

manual) login page is displayed.  

 

Click the Go to administration link in the bottom right corner to access the 

administration page: 

 

 
 

The system will inform you about the registration of all entries to the administration 

mode and will ask you to confirm your decision. 

 

Note! It may be necessary to add the server IP address to the exceptions in 

Java security settings (Control Panel → Java → Security). 

 

 

http://www.java.com/


Proxima/Libra firmware ver. 2.12.xx 

ProximaWeb/LibraWeb Manual rev. 2.12.01        17 

 
 

After having confirmed the entry, you’ll be directed to the webpage, where 

depending on your browser’s settings: 

− either the automatic download of management program will start 

− or the window will display the option of the file opening or saving: 

 

 
 

The downloaded file should be opened with Java Web Start Launcher. 

If the download does not start automatically, press the Download ProximaWeb 

/LibraWeb button. 

 

 
 

The ProximaWeb/LibraWeb Java app will require a password on activation (default 

installer password: 44444444). 
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 3.2  Connection with the use of Libra PC software 

Having installed the Libra PC software according to the chapter  15.2 LibraPC 

computer program installation, the LibraPC program should be launched. 

 

When the application from the server site or the Libra PC program are runned, it will 

ask for the password (installer default password: 44444444). 

 

 

 
 

 

The server configuration settings can be changed in the program tabs. 

However, the server will apply the introduced changes only after if has 

received the modified configuration. 

 

Current information about Platan news can be found on the 

www.platan.eu website. 

 

After the configuration has been downloaded from the server or the New 

configuration option has been selected, the server is ready to be 

configured. 

 

 

 

 

http://www.platan.eu/
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 4. Extensions 

 4.1  Privileges 

 
 

The following can be done in the Privileges tab: 

• Add/Delete an extension. 

• Assign/Change dial number – enter the extension number to be assigned to a 

given terminal in the Number field. Remember about the Extensions 

numeration. 

• Edit descriptions – in this field, each extension can be described, e.g. by 

providing their room number, function, name, etc. These descriptions are used 

for example in the extension’s status or Call statistics. The above descriptions 

are also sent as CLIP on proprietary phones during internal calls. 

• Set the CLIR function – to block the presentation of a caller’s number. 

• Define the traffic class for outgoing calls. 

• Define the service class. 

• Assign MSN/DDI numbers – each extension can be assigned a 9-digit 

DDI/MSN number, which will be displayed during outgoing calls via ISDN 

trunk lines.  

If an extension has a 4-digit or shorter MSN/DDI number assigned, the 

extension user will be presented in the outgoing ISDN calls with the MSN/DDI 

leading number of the trunk line with the last two digits replaced by the 

MSN/DDI digits assigned to this extension. 

 

Attention, a MSN/DDI number assigned to the trunk line is superior to the 5-digit or 

longer MSN/DDI number assigned to the extension. If a MSN/DDI number sent to 
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the telecom operator is incompatible with the allocated range of numbers, the 

operator may reject the connection.  

• Activate access to the Global phonebook. 

• Enable option for the Global phonebook edition. 

• Activate access to the Local phonebook for proprietary phones. 

• Assign Key sets for speed dialling with BLF (Busy Line Field) for proprietary 

and IP phones. 

 

 
 

• Programmed buttons – sets of speed dialling buttons and their corresponding 

LEDs (for digital proprietary phones) defined in the following tab: Proprietary 

Phones → Key Sets. There are 192 sets that can be configured as needed. 

• Global phonebook – is a common phonebook for proprietary phones with 

capacity of 3,000 entries. Global phonebook can be edited from a proprietary or 

IP phone, from User Zone or from ProximaWeb/LibraWeb configuration 

program in Proprietary phones → Global phonebook. 

• Global phonebook edition – is an option which makes it possible to edit 

changes in global phonebook from a phone or from User Zone. 

• Local phonebook – is a local phonebook of a connected digital proprietary 

phone. Phonebook can be edited both using the computer program in the 

Proprietary phones → Local phonebooks tab and in the phone in which the 

phonebook is stored.  

Note. Only one local or global phonebook can be enabled on 

a proprietary phone. 

 

 

• Port type – allows additional settings to be made for the following ports: 

o analogue  

 

 
 

Ticking the Doorphone option results in different ringtone on analogue corded 

and proprietary phones while calling from this port. 

o proprietary  
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Auto pick up is an option which makes it possible to switch on the 

speakerphone system when you press the speed dialling button. 

Headset - selecting this option results in switching the phone speaker to the 

hands-free headset (interchangeably with the *762 and *763 function). 

Note. These are default function codes. If the numbers had been 

changed (Common settings → Function codes), the proper ones 

should be used. 

Intercom – defines the way the Intercom key on the proprietary phone works. 

There’re two options: 

• call on speakerphone – calling another proprietary phone 

directly on speakerphone to make an announcement; 

• call on circular conference – calling simultaneously in a 

circular conference on phones defined as the Hunt Group in the 

PBX server.  

 

o IP 

 

 
 

Login: to identify and authorise the IP phone in the PBX server. 

Password to authorise the IP phone in the PBX server. 

Stack – assigning VoIP cards stack for the extension to log in. In order to log in 

the VoIP phones, Platan Video Softphone or other devices, the address of VoIP 

card marked as master in a given VoIP stack should be entered in the registration 

address.  
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DTMF => FLASH - symbol that executes FLASH function on the server 

during the call. The following symbols are at disposal: #, *, A, B, C, D or None. 

Symbols: A, B, C, D can be assigned in some VoIP phones under the 

programmed keys as Speed Dial function.  

T.38 fax relay – function enabling fax transmission with the use of T.38 

standard (T.38 requires licence). Option should be ticked for a given VoIP 

extension if it is used for networking of other Platan systems and the fax 

transmission between the networked systems is required.  

Send re-INVITE for incoming fax – send request for fax in T.38 standard in 

the case of detecting fax transmission with other codec negociated. It is 

recommended to enable the function when using fax transmission in T.38 

standard.  

Videocalls – option that makes it possible to make videocalls through an IP port 

(requires a licence). 

Videocalls – are calls made in Proxima IP PBX Server and Libra PBX Server 

using VoIP technology. They are available for: 

o Proxima/Libra users equipped with Platan Video Softphone app with 

audio/video accessories or with mobile version of Platan Video 

Softphone,  

o Yealink IP video phones users,  

o Helios IP video door phones users. 

 

Videocalls can be made internally between two extensions equipped with the 

devices mentioned above or between an extension and an external user equipped 

with video telephone or Platan Video Softphone, when connection is established 

through an IP trunk line with videocalls service enabled. 

Videocall is made bypass media, meaning that the video stream is send 

outside the Proxima/Libra PBX server. Video call making possibility 

and its quality depend on the devices used, LAN/WAN network quality 

and bit rate. Video connection requires for a single call from 64kb/s up 

to even 4Mb/s in both directions. 

Auto provisioning for Platan Video Softphone – function enables reading 

configuration data required to register Platan Video Softphone app in the 

Proxima/Libra server. 

Signalisation received – signalisation received during the ongoing call (DTMF, 

RCF 2833 and SIP INFO). 

Signalisation sent – signalisation sent during the ongoing call (DTMF, RCF 

2833 and SIP INFO). 
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Global phonebook – is a common phonebook for proprietary phones and 

Platan or Yealink IP phones with capacity of 3,000 entries. Global phonebook 

can be edited from a proprietary phone, from User Zone or from 

ProximaWeb/LibraWeb configuration program in Proprietary phones → Global 

phonebook. 

If an IP phone does not use auto provisioning function, the access path should 

be given in remote phonebook option of a Platan or Yealink IP phone: 

http://Proxima server IP address:port number/get_book.cgi 

Waiting messages signalisation – option enables displaying information about 

the voice message  left in the voicemail on the IP phone’s display and/or the 

backlighting of the voicemail button in the phone. The function is available on 

selected IP phones. 

 

o digital (ISDN) 

 

 

In order to add an ISDN extension, make sure that the ISDN lines are available 

or remove unused ISDN BRA lines from menu: Trunk lines → Privileges. 

To connect the ISDN phone set Mode as Point-Multipoint and TEI Number as 

Auto. 

Only the ISDN phones with their own power supply should be connected to 

ISDN extensions in Proxima and Libra servers. 

Only one Gigaset ISDN phone can be connected to each ISDN extension. 

In order to connect another PBX system to the Proxima/Libra ISDN extension, 

set the Mode as Point-Point and TEI number as „0” (recommended value) or 

any other. 

o external 

 

External port is a specific kind of port that makes it possible to call a defined 

external number by dialling an extension number. Thanks to that the smartphone 

user will be available as an extension user, and the defined external number will 
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be able to call into the PBX server and become an extension number with all its 

privileges. 

 

 

External no – external number (eg. a mobile phone number) assigned to the 

given extension number that will receive the connection directed to this 

extension number. 

DTMF → FLASH – symbol that executes FLASH function on the PBX server 

from the phone during the call. There’re following symbols at disposal: *, #, A, 

B, C, D or none. With the selected symbol assigned to the FLASH function a 

user will be able to put the external calls through to other PBX extension users. 

External port is available after buying the licence.  

Call made via an external port uses one channel of the trunk line.  

 

o Multi 

 

Multi port allows to assign to the extension number up to four ports. Thanks to 

the Multi port a user has a possibility of answering calls e.g. on a proprietary 

phone, when he or she is near the desk, and on analogue DECT phone when 

moves over the office and on the mobile phone when is outside the company.  

 

Additionally in Multi port settings there’s an option to set the ring strategy for 

all ports assigned to Multi port. 

Click Edit to set the ring strategy for all ports assigned to the Multi port. 
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 4.1.1  Auto provisioning 

Auto provisioning – function which makes it possible to configure automatically  via 

the local network and thanks to the PnP (Plug&Play) function the following IP 

phones: Platan IP-T2x, Yealink T2x, T3x, T4x, in order to work with Proxima IP 

PBX Server or Libra PBX Server.  

 
Within the auto provisioning function the following data are sent to the IP phones:  

• login 

• password 

• server address 

• SIP registration port 

• codecs’ priorities 

• DTMF transmission method 

• time settings (time zone, Daylight Saving Time) 

• logging password to IP phone 

• PnP configuration refreshing 

• BLF (Busy Lamp Field) – key sets, available after selecting such option in 

detailed VoIP extension privileges 

• global phonebook (remote phonebook) – available after selecting such option in 

detailed VoIP extension privileges. 

 

In order to use the auto provision function enable PnP Auto provisioning in: Common 

settings →  VoIP settings 
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and set Provisioning cycle – frequency of updating the configuration file by the IP 

phones from the Proxima IP PBX Server and Libra PBX Server. 

 

Then set in the detailed settings of the VoIP phone (menu: Extensions → Privileges): 

• phone MAC address; 

• logging password to the phone (recommended); 

• refreshing autoconfiguration – updating the configuration changes by the IP 

phone with the frequency set in the Provisioning cycle. If the field is left empty, 

only the first configuration will be downloaded by the IP phone, updates will 

not be received; 

• key set – setting the BLF (Busy Lamp Field) function in the VoIP phone 

 

If the phone settings are changed by the Platan or Yealink IP phone user 

while the option Refreshing autoconfiguration is ticked, the phone will 

restore (after the time set in the Provisioning cycle) the settings defined in 

the Proxima/Libra server. 

 

If the VoIP card IP address or the SIP registration port have been changed, 

the IP phones restart is required with Auto provisioning service enabled. 

 

 4.1.2  Extensions numeration 

Extension numbers can be assigned to extensions in the program mode of 

Proxima/Libra server. This applies to program assignment of one specific extension 

number to each terminal (to each extension line). It provides the possibility of 

changing the said numeration at any time using the computer program. 

 

Users use the assigned extension numbers during internal and external calls. 

 

Extension numbers can be 0-16 characters long. Accepted characters are: 0, 1, 2, 3, 

4, 5, 6, 7, 8, 9, #, *.  Accepted characters can be used in any order. 
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Assigning extension a 0 characters long number (extension with no number 

assigned) gives an extension user the possibility to make calls according to their 

privileges while it will be impossible to call this user. 

  

If the emergency numbers (112, 997, 998, 999) are defined in: Call 

distribution → Emergency numbers, extensions cannot include numbers:  

1, 9, 11, 99, 112, 997, 998, 999; in the case of using extension numbers 

longer than 3 characters, the numbers cannot start with the sequence 112, 

997, 998, 999.  

 

Numeration can be mixed, i.e. 2-, 3- or up to 16-digit numbers can be used at the 

same time. This numeration method is very flexible. However, it has certain logical 

restrictions. For example, if we have 3- and 4-digit numbers and one of the 

extensions has number 100 and subsequent extensions have numbers 101... 105, etc., 

there can be no extension no. 10 and 1000-1009, 1010-1019, 1050-1059, etc.  

 

 4.2  Consoles (Libra PBX Server only) 

In the Consoles tab, the user can assign digital consoles installed in the system to 

extension users equipped with proprietary phones, assign the key set and the 

automatic receiver pick up function. 

 

To assign consoles to the system, make sure that at least one proprietary port is 

available (i.e. no proprietary phone is assigned to it. See: Extensions → Privileges, 

Port type column). 

 

 
 

 4.3  Traffic classes 

The Traffic classes tab allows you to define 64 traffic classes which can be assigned 

to server extensions. 
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In order to define a new traffic class, enter its name and add it to the list by clicking 

Add. Next, using the Edit option, enter the required settings. 

 

Having activated the Edit tab but before making any modifications, please check the 

Operation Mode tab as it shows the time in which the displayed settings apply. 

  

 4.3.1  Access to trunk lines 

Access to trunk lines and outgoing calls are organised based on trunk lines bunches. 

Trunk lines bunches are defined in the Trunk lines → Bunches tab. Configuration 

consists in grouping trunk lines connected to the server into logical groups, e.g. land 

lines (analogue and ISDN), GSM lines, VoIP lines, etc. Up to 32 trunk lines bunches 

can be defined. 

 

 
 

Next, in the Traffic classes tab (while editing a given traffic class), the user can define 

the trunk lines bunches to which a given extension will have access. The most 

popular access is the (0) main outgoing bunch – after dialling 0, extensions gain 

access to trunk lines in the assigned trunk lines bunch. 
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If the extension is assigned a trunk lines bunch only for (0) main outgoing bunch, 

they will hear a ringback tone from the local exchange after dialling “0”. After 

dialling other numbers, i.e. (80xxx) outgoing via specific trunk line – access via the 

80a*b*c# function, where: a – unit number, b – trunk line card slot number, c – trunk 

line card port number, (*81) first outgoing bunch, (*82) second outgoing bunch, 

(*83) third outgoing bunch and (*84) fourth outgoing bunch, the extension will hear 

the “unavailability” tone. 

 

Extensions can be assigned various trunk lines bunches for outgoing calls, e.g. in the 

case of Line access (0) main outgoing bunch, outgoing calls of one extension will be 

directed through the trunk lines bunch No. 3, while of the other – through the bunch 

No. 4. 

 

Note. These are default function codes. If the numbers had been changed 

(Common settings → Function codes), the proper ones should be used. 

 4.3.2  LCR 

For traffic outgoing through bunches configured in Line access box, LCR (Least 

Cost Routing) function can be enabled. Additionally, LCR tables should be 

configured in Call distribution → LCR tables. 

 
 

There are 4 LCR tables at disposal, which can be freely connected with trunk lines 

bunch. In the example above: 

 

• if an extension user dials 0, the call will be directed via main outgoing bunch 

(Service) and lines defined in Table 1 of the LCR box 

• if an extension user dials *81 the call will be directed via first outgoing bunch 

(GSM) and lines defined in Table 2 of the LCR box 
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• if an extension user dials *82 the call will be directed via second outgoing 

bunch (Secretary) and lines defined in Table 3 of the LCR box, etc. 

 

Note. These are default function codes. If the numbers had been changed 

(Common settings → Function codes), the proper ones should be used. 

 4.3.3  Group to call 

In the Group to call box, you define the Extension group(s) a given extension can 

call. Members of Extension groups can be defined in the Extensions → Extension 

groups tab. If all options are selected, the extension will be able to call any other 

extension assigned to at least one Group. If no option is selected, extensions defined 

in the given traffic class will not be able to call another extensions. 

 

 

 4.3.4  Hotline/DISA 

In order to activate Hotline or DISA function for a given traffic class, select one of 

the options from the drop-down list in the Traffic class tab, Hotline / DISA box.  

 

 
 

▪ Hotline function – makes the server dial the entered symbols automatically after 

the extension user has picked up the receiver. An extension number (e.g. a 

secretary), an external number or any access to trunk lines – e.g. Line access (0) 

main outgoing bunch – can function as a Hotline. 

 

For example, entering “*81” will result in automatic dialling of *81 after picking up 

the receiver, which means that the extension user will hear the trunk line ringback tone 

(provided that they have access to this trunk lines bunch). In this example, trunk lines 

assigned to the (81) first outgoing bunch perform the role of a Hotline. 
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Note. These are default function codes. If the numbers had been changed 

(Common settings → Function codes), the proper ones should be used. 

The Hotline function can work in two ways: 

 Instant Hotline means dialling the programmed digits immediately after 

picking up the receiver. 

 Delayed Hotline means that the set number is dialled 3 seconds after picking 

up the receiver. During this delay, you can dial an extension number and thus 

interrupt this operation. 

The Hotline delay time is set in the program: menu Common Settings → Ringtone 

and server times → Server times. This time period is set by default to 3 seconds. 

It is possible to exit the Hotline and go back to the server services after pressing “#” 

or “*,” depending on which of these symbols is set in the program. 

(see menu: Common settings → Global settings). 

 

▪  DISA – after picking up the receiver, the server will play the selected 

announcement or melody. Numbers and server functions can be selected while 

the announcement is being played. This mode can work as the Delayed Hotline 

if you provide the server with the number to be dialled after the DISA time. 

 

 
 

Hotline function is not supported by IP phones. 

 

 4.3.5  CLIP FSK and calls registration 

 Registration of outgoing calls – this function activates the registration of billing 

for outgoing calls. All such calls are registered in the call buffer and can be read 

and browsed in Billing – Penny → Call report. Enabling this function is 

essential for the use of Cost limits function. 

 Registration of incoming calls – this function activates the registration of 

incoming calls. All such calls are registered in the call buffer and can be read 

and browsed in Billing – Penny → Call report.  
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 Registration of internal calls – this function activates the registration of 

internal calls (between extensions). All such calls are registered in the call buffer 

and can be read and browsed in Billing – Penny → Call report. 

 CLIP FSK – means enabling calling line identification presentation for the 

phones of a given traffic class, both for the incoming external calls (if the trunk 

line operator provides this type of service) and for the internal calls. 

Information that can be presented includes the calling line number, date and 

time of a call and the extension description, if defined in the server. Phones 

must be equipped with a CLIP receiver (some phones may not support date and 

description reception). 

 

At the bottom of the tab, in Other section, there is a CLIP Prefix field in which the 

trunk line prefix to be attached to the presented calling external line can be entered. 

E.g. If no prefix has been entered, the presented number is 585558800, while with 

the “0” prefix – 0585558800. The presented number can also be effectively called 

back later. If the CLIP Prefix field is empty, the server uses the 0 prefix automatically. 

 

After the CLIP FSK (Extension description) option has been selected, part of the 

description may be cut off. This is due a limited number of displayed characters. 

 4.3.6  Hunt Group or Pickup Group capturing 

 

Option which makes it possible to capture the call directed to any member of the 

defined Hunt Group or Pickup Group by using *710 function (a default function 

code which can be changed in Common settings → Function codes).  

 4.3.7  Call time restrictions 
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 Outgoing external – sets a time limit on outgoing external calls. 

 Incoming external – sets a time limit on incoming external calls. 

 

If a time limit is set, the extension user will hear an alarm tone 15 seconds before the 

time limit is reached. After this time, the server will end the call. 

 

 4.3.8  Automatic blocking/unblocking of the phone 

This function makes it possible to set the automatic blocking/unblocking of the 

phone for outgoing external calls (when changing the server operation mode) – server 

functions: *781 and *780. Thanks to it, the phone can be for example blocked outside 

the extension user's working hours and unblocked within these hours. 

 

 
 

 Blocking: – in this mode, the extension will have the *781 function (automatic 

outgoing external calls blocked) activated 

 Unblocking: – in this mode, the extension will have the phone unblocked for 

outgoing external calls (the *780 function activated). 

 No changes: – none of the above changes will be introduced. 

 

Note. These are default function codes. If the numbers had been changed 

(Common settings → Function codes), the proper ones should be used. 

 

 4.3.9  Using trunk lines 

This function defines the method in which a given extension uses trunk lines 

available for this extension in the server: 

 
 From the first free – when outgoing calls are made by the extension belonging 

to a given traffic class, the server always uses the first free line in a given trunk 

line bunch. 

 From the next free – when outgoing calls are made by the extension belonging 

to a given traffic class, the server uses the external lines one by one, cyclically. 
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 4.3.10  Restrictions 

This function makes it possible to use one of 16 available Tables of Allowed / 

Denied numbers containing the set of prefixes or whole external numbers.  

 

The tables are defined in: Call distribution → Allowed / Denied Numbers. 

 

 4.4  Privilege classes for services 

The Service classes tab allows you to define 64 classes which can be assigned to 

server extensions. 

 

 
 

In order to define a new class, enter its name and add it to the list by clicking Add. Next, 

using the Edit option, enter the required settings. 
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In this tab, extensions assigned to a given service class can be privileged to use 

additional server functions and services. 

 

The following settings are available in the Services section:  

 No waiting call indication – after enabling this service, the extension user will not 

hear during the call a quiet beeping (the offering tone) signalising the waiting call, 

and the caller will hear the busy signal. The waiting call indication is used in direct 

connections only and is not applicable for calls answered by Hunt Groups. 

 Transferring calls to outside parties – extension user can transfer internal and 

external calls to outside parties using an idle trunk line.  

 

The following options are available in the Privileges for services section: 

 Internal calls transfer – the extension user can forward internal calls to other 

server extension users. However, if this function is not ticked, no function preceded 

with the FLASH button can be used. 

 Call establishing (*9x functions) – the extension user can use the *9x 

function, i.e. redial (*90), booking a call to the last dialled external number 

(*92), booking a call to any external number (*94) and booking a call to any 

external number at the specified hour (*95). 

 Call offering to engaged extension – the extension user can join the ongoing 

call and offer a call to the engaged user. 

 Call forward (from own phone to another one) – the extension user can 

forward their number to another extension number defined in the server dial 

plan or to another external number – functions *734, *735, *736, *737. 

 Wake up calls – the extension can use the *731 (single wake-up call) and *732 

function (everyday wake-up calls). 

 External devices control (I/O) – the extension user can control external 

devices from the phone (requires the I/O card). 

 Access to the programming mode –  the extension user can change the server 

settings from the phone (*708). 

 Speakerphone call – the extension user can send messages directly onto the 

proprietary speakerphone – function *79. 

 Incoming calls transfer – the extension user can transfer incoming external 

calls to other extensions. 

 Operation mode change – the extension user can manually change the server 

operation mode – functions *742, *743,...,*747. 

 Acces number use – the extension user can use the server functions (e.g.: return 

calls, transferring external calls to another external line) requiring the access number 

defined in the program: Common settings → Calls. 

 Call capture while own phone ringing – the extension user can capture a call 

directed to another phone while their own phone is ringing – functions *71 and 

*710. In order for this privilege to function, the Call capturing privilege must 

be ticked as well. For proprietary phones only. 
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 Conference room reservation – the extension user can create many 

conference rooms for the maximum number of users in a single conference 

according to the licence – *85 function. 

 Outgoing calls transfer – the extension user can transfer outgoing calls to other 

extension users, e.g. the secretary calls an outside party and then transfers the call 

to the director. 

 External line access booking – the extension user can book access to the 

external line after dialling “0” when the external line is engaged. 

 Call intrusion authorisation – the extension user allows authorised extensions 

to intrude their own calls and offer other external calls (see: call offering). 

 Call capture – the extension user can capture the call directed to another phone 

– functions *71 and *710; 

 Call hold (HOLD) – the extension user can put a call on hold for the period of 

time defined in the program. 

 Call transfer to the conference room – the extension user can transfer the 

external call to the conference room. 

 

The following setting is available in the Recording section: 

Recording – option enabling call recording for extensions assigned to a given 

service class, separately for incoming external, outgoing external and internal calls. 

Additionally, the call priorities can be defined: Low priority or High priority.  

With Never record option ticked, the recording for a given service class will be 

disabled, even if other recording criteria are enabled, for example call recording from 

Call schemes. 

 
 

Note. These are default function codes. If the numbers had been 

changed (Common settings → Function codes), the proper ones should 

be used. 

 

 4.5  Extension groups 

Each server extension should be assigned to at least one Extension group (max 32 

groups). If an extension is not assigned to any group, no one will be able to call them 

(also from outside). Each extension can be assigned to several groups and all 

extensions can be assigned to one group. Dividing extensions into groups makes it 
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possible, for example, to define such server extensions to which direct access 

through external lines (in the DISA mode) will not be possible, e.g. the company 

board, etc. Such extensions are assigned to a group not supported in the DISA mode. 

 

In order to assign an extension to a given Extension group, the selected Ext. group 

should be ticked for this extension. 

 

 
 

In the Traffic class tab the Group to call section result from dividing server 

extensions into Extension Groups. Here, you define the Extension Group a given 

extension can call. If all sixteen groups are selected, the extension will be able to call 

any other extension assigned to at least one Group. If no option is selected, a given 

extension will not be able to call another extension. 

In order to facilitate the settings right click on a given Group column 

permits to choose the option: All, Nobody or Reverse.  

 4.6  Pickup groups 

Pickup groups are the groups of extension users, where a call directed to any user 

can be picked up (captured) by another user having the privilege to pick up such call. 

Pickup groups can consist of users belonging to different Hunt Groups, and the call 

may have different source: direct, from the call scheme etc.  

 

In order to assign an extension to a given Pickup group, the selected Pickup group 

should be ticked for this extension. 
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For capturing calls directed to the Pickup groups see: Hunt Group or 

Pickup Group capturing.  

 

 

 4.7  Call forwarding 

The server makes call forwarding possible. Most settings can be made locally by any 

extension using their phone provided that they are authorised to do so. 

 

The Call Forward Unconditional (CFU) from “TEL” to me (“I’m here”) function is 

set only in the phone to which the call from “TEL” is to be forwarded. 

  

Call forwarding can be configured for each extension in the Call forwarding tab 

(default function codes are presented): 

 Call Forward Unconditional (CFU) to “TEL” (function *734 “TEL”), 

 Call Forward Busy (CFB) to “TEL” when my number is busy (function *736 

“TEL”), 

 Call Forward No Answer (CFNA) to “TEL” when my number does not answer 

(function *737 “TEL”), 

 Call Forward Not Reachable (CFNR) to “TEL” when the IP phone is not 

reachable (function *738 “TEL”) for one of the following reasons: 

o the user is not registered, 

o the 487/Request terminated status, 

o there are no IP channels, 

o there is no VoIP transmission (e.g. disconnected LAN cable). 
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In the case of CFNA and CFNR, the time after which the call is to be 

forwarded should also be specified. 

 
 

Each extension user can modify these settings in their phone using the *734, *736, 

*737, *738 functions (see: “Proxima/Libra PBX Server User Manual”). 

 

Note. These are default function codes. If the numbers had been 

changed (Common settings → Function codes), the proper ones should 

be used. 

 

When defining Call forwarding in relevant columns (Unconditional, When busy, 

When no answer) it is important to remember that the external number to which the 

call is to be forwarded should begin with the escape code defined in Common settings 

→ Function codes → Accessing trunk line through the main trunk lines bunch set in 

the configuration  (escape code). If no number is defined as the escape code, the 

external number in call forwarding should be entered without it. 

 

The server allows call forwarding to an extension number, a Hunt Group number, a 

voicemail number or an external number only through the main trunk line bunch 

(with or without the escape code defined). 

 4.8  Hunt Groups 

A common dialling number can by assigned to selected extensions in the server. The 

range of numbers for Hunt Groups is the same as in the case of the extensions’ 

numeration but they cannot duplicate. 
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A maximum of 16 extensions can be assigned to one Hunt Group. The Delay field is 

to specify the delay after which a given extension's phone rings. The time of delay 

is counted from the beginning of calling the Hunt Group.  

 

 
 

Up to 64 Hunt Groups can be defined in the server. Each Hunt Group can be assigned 

an additional description facilitating its identification. 

 

After dialling the Hunt Group dialling number, the internal or external caller calls all 

extensions assigned to a given group in the declared order or all of them at the same 

time (depending on the settings defined in the Delay field), until the call is answered 

by any member of the Hunt Group. 

 

With the Delay time set on 0 s. for all the Hunt Group members, the incoming call 

will ring simultaneously on all the Hunt Group phones, while the next call will 

receive the busy signal until the first one is answered by one of the Hunt Group 

members. Thus, it is recommended to set the Delay time together with Auto reserve 

option enabled or to define the call distribution to the Hunt Groups in Call 

distribution → Call schemes with queue option enabled. 

 

If the Auto reserve option is ticked, delay times are not taken into account, e.g. if a 

Hunt Group contains four members, first two receiving the call with no delay, and 

other two with defined delay times, and the first two extensions are busy, the call 

will be directed with no delay to the ‘reserve’ extensions. 
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It is also possible to establish a conference call with all extensions within a given 

Hunt Group. This function is called a Circular Conference and is described in the 

Server User Manual. It applies to internal calls only. 

 

If the trunk line works in the DISA mode, the external caller can dial a Hunt Group 

number. Then the phones in a given Hunt Group will start ringing according to the 

declared strategy: 

 Adding call recipients 

 Rotating call recipients. 

  

The server can be ordered to carry out Uniform Call Distribution. It will direct 

every new incoming call to the listed extensions. However, a different extension will 

be called first every time. Subsequent extensions will be added with a declared delay 

(Common settings → Ringtone and server times → Server times → Joining time in 

Uniform Call Distribution; default value: 5 s). The call distribution procedure 

described above follows a cyclical pattern. This function is useful for services 

provided, among others, by TeleTaxi, CallCentres, etc. 

 

An extension number is superior to the Hunt Group dialling. If it happens that a 

given group has the same number as the extension, the server will call the extension. 

Therefore, the Hunt Group dialling number should be excluded from the server 

numbering plan. 

 

The server makes it possible to log into (*730 xxx 1, where xxx stands for the Hunt 

Group dial number) and log out (*730 xxx 0) of the Hunt Group. Thanks to this 

function, you can log out when leaving the workstation, e.g. for a “lunch break,” so 

that the server does not direct calls to your number. When you come back, you can 

log into the Hunt Group again. 

Time for notes – time for which the Hunt Group member who answered the call 

will be logged out from the Hunt Group after this call in order to take notes. While 

being logged out from the Hunt Group, the user will be still able to receive direct 

calls. When Time for notes is enabled, any direct call answered does not prolong the 

Hunt Group logging out for the time of the call.  

For capturing calls directed to the Hunt Groups see: Hunt Group or 

Pickup Group capturing.  

 

Note. These are default function codes. If the numbers had been 

changed (Common settings → Function codes), the proper ones should 

be used. 
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The fact of extensions logging into and out of a Hunt Group is recorded in the server 

operation report. 

 4.9  Voicemail 

The server has a built-in voicemail, which can be activated either for all server 

extensions or only for the selected ones. The voicemail operation is described in the 

Proxima IP PBX Server / Libra PBX Server User Manual. Voicemail is configured 

in the computer program. 

 4.9.1  Voicemail settings adjusted in the program 

Global settings (applying to all extensions): 

 Local and remote access number to the voicemail inbox: the assigned numbers 

must be free and excluded from the server numeration. If there is no local 

number, voicemail is switched off. 

 Deleting messages by default: ON by default 

 Maximum number of inbox messages: 1-25, 15 by default 

 Maximum length of a single message:  5-180 s, 60 s by default 

 Storage time of new (not listened to) messages:  1-255 days, 28 days by default 

 Storage time of saved (listened to) messages: 1-255 days, 7 days by default 

 Maximum length of a personal greeting: 1-30 s, 20 s by default 

 Maximum number of personal greetings: 0-255, 20 by default. 

 Listen to the recorded messages: From the newest messages, From the oldest 

messages. 

 Language – voicemail and voice messages language, e.g. information about IP 

address: EN, RU, PL.  

 

Additional common settings are made in: 

Common settings → Rhythms  

 Voicemail call ringtone: “0.25 pulse/0.75 pause” by default (for analogue 

phones) 
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Common settings → Ringtone and server times → Ringtone times 

 Voicemail notification time: 1-255 s, 20 s by default. 

 

Individual settings (set separately for each extension): 

 Voicemail enabled / disabled: enabled by default 

 Voicemail profile: Basic or Advanced (Basic by default) 

 Greeting: Standard or Personal (Standard by default) 

 Voicemail inbox calling method defined in Extensions →  Call forwarding tab 

are visible in Forwardings column: Unconditional, When busy and/or When 

no answer 

 
 

The tab above contains individual settings of voicemail users. Detailed parameters 

should be set in the bottom part after selecting a given server extension. 

  

 
 

 Inbox active: ON by default (when voicemail enabled) 

 Message recording: ON by default 
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 No password required for local access (ON/OFF): OFF by default  

 Password: Voicemail inbox access password (1234 by default) 

 Notification method: call notification switching on/off (OFF by default), call 

back after hanging up (ON by default) and/or within a defined period of time:  

OFF by default 

 Notification time and frequency: 00:00-23:59, 00:00-23.59 by default, every 

[hh:mm], 00:15 by default 

 

Individual settings introduced in the voice menu (see: Proxima & Libra PBX Server 

User Manual): 

 Message recording ON/OFF 

 Call attempt notification ON/OFF 

 Inbox access password change 

 Greeting change: standard or personal 

 Inbox operation profile selection: standard or advanced 

 

The “switch on voicemail inbox answering” option is not set in the phone. If it is 

switched off, the inbox will not handle incoming calls but users will still be able to 

get through to it. 

 

Before the configuration is changed in the program, its current version should be read 

from the server. The above settings introduced in the phone will not be deleted. 

 

Voicemail Plus settings 

 

 Voicemail Plus number. The assigned number must be free and excluded from 

the numbering plan, i.e. not used in Privileges window among others.  

 Voicemail Plus name. 

 Supervisor in CTI – the extension user with Platan CTI software (ver. 2.10.xx 

or later). Wave files with messages left in the voicemail will be downloaded on 

CTI client of this extension number. 

 Voicemail enabled/disabled: disabled by default 

 Voicemail profile selection: Basic or Advanced 

 Greeting selection: Standard or Personal 
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In the Detailed settings there’re: 

 Inbox active: enabled by default 

 Enabling / disabling message recording: enabled by default 

 Enabling / disabling notification about call attempts: disabled by default 

 Password (access code to the voicemail) change. 

 

Note! Voicemail Plus inboxes should be used in the scenarios of 

incoming traffic, i.e. MSN/DDI tables, ACD tables and in Call schemes.  

 

 4.10  Phone blocking 

In the Phone blocking tab, the phone can be blocked/unblocked on external calls.  

It also allows extension user to change codes blocking their phones on external 

outgoing calls, e.g. when a given user leaves their workplace for a moment. 
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The blocking status can be checked in Blocking status tab. 

 

The phone blocking code is also the password to the User Zone described in the 

Proxima & Libra PBX Server User Manual. 

 4.11  Virtual extensions logged in 

The server features the virtual extension system and makes it possible for an 

extension user to log into any extension port. This applies both to the existing 

physical extensions (having server terminals assigned) and to the virtual ones. The 

function codes are described in the Proxima & Libra PBX Server User Manual. 

 

The program allows you to make the list of all virtual extensions logged into the 

server at a given moment. The list includes the server terminal number, the number 

of the extension logged into the server and specifies whether the extension is logged 

into the server for a fixed period of time or permanently. 

 

 
 

 4.12  VoIP extensions status 

In VoIP extensions status tab the VoIP extensions logging status is visible online.  
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 4.13  Cost limits 

The Cost limits function makes it possible to set the quota limit of monthly 

expenditures on external calls. A separate limit and top up day can be set for every 

extension. 

 

 
 

 Limit – quota limit set to an extension for external outgoing calls within a 

month; 

 Usage – the quota limit used within the current settlement month; 

 Left – the quota limit remaining to be used in the current settlement month; 

 Top up day – day of the month, when the limit will be renewed. If the 31st day 

is selected, the limit will be always renewed on the last day of the month; 

 Block automatically – with this option enabled and after the assigned quota 

limit has been used, the extension user will have no possibility of making 

outgoing external calls, except the emergency calls; 

 Notification – option enabling the voice message being played for the 

extension user who has exceed the assigned quota limit and tries to make an 

outgoing external call. The voice message should be set in ProximaWeb 

/LibraWeb program in: Common settings →  Calls menu. If the Notification 

option is disabled, the caller will hear an unavailability tone; 

 Clear usage – clearing the up to date quota limit usage for a given extension; 
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 Clear usage to all (button at the bottom of the page) – the quota limit usage 

will be cleared for all extensions. 

 

NOTE. In order to have the Cost limits working properly, the billing 

parameters should be configured corectly in the Billing – Penny menu.  

 

The Copy settings option (button – see the screen below) can be used to copy all or 

selected parameters of cost limits from one extension to another. If you right-click 

on the To field, the All, Nobody and Reverse options appear. They make it possible 

to select accordingly all extensions, none or to reverse the selection in order to 

facilitate the settings copy.  

 

Additionaly, the Export to CSV file and Print options are available at the bottom of 

the page to export or print the current state of cost limits. 

 

  

 4.14  Boss-secretary scenario 

Option that allows the professional support of calls directed to the managers through 

secretariat. In order to configure the boss-secretary scenario correctly, the following 

actions should be made (instructions are also available in the Boss-secretary scenario 

tab of the software): 

1. Create an Extension group with all extensions except Boss(es). 

2. Create a Traffic class for extensions with limited access to the Boss. Assign 

the group created previously to this traffic class. 

3. Assign to the Boss and Secretary the traffic class with possibility of calling 

all extensions. 

4. In Privileges assign new traffic classes to the extensions. 

5. Create a Hunt Group for Secretary. 

6. Create a Call scheme for calls dirrected to the Boss, direct it to the Secretary 

Hunt Group. 

7. Use ACD tables to assure direct access to the Boss for defined callers. Add 

the tables to the call scheme. 
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8. In Boss-secretary scenario window indicate the Boss(es) numbers and 

assign them the call schemes directing traffic to the Secretary. 
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 5. Proprietary phones 

 5.1  Local phonebooks 

Up to 128 phonebooks can be defined in the Proprietary phones → Local 

phonebooks tab. Each phonebook can contain up to 32 external phone numbers. 

 

 

 5.2  Key sets 

One of 192 key sets and LEDs should be assigned to the connected proprietary 

phones, consoles, Platan or Yealink IP phones with BLF (Busy Lamp Field) function 

and Platan Video Softphone. This is done in: Extensions → Privileges, and for 

proprietary consoles in Extensions → Consoles menu. 

 

The sets define LED signalling and key functioning. A key may activate a server 

function, an extension or an external number. 

 

 
 

Factory settings can also be restored by pressing Default. 

Entries can contain 30-digit numbers. 

 



Proxima/Libra firmware ver. 2.12.xx 

ProximaWeb/LibraWeb Manual rev. 2.12.01        51 

It is possible for the user to configure buttons and LEDs using the proprietary phone 

keyboard. Therefore, in order to save the user's settings, the server configuration 

should be downloaded every time before editing these sets because if any 

configuration is sent to the server, the user's settings will be replaced with the 

program settings. 

 

If several proprietary phones have the same set assigned, every 

change to the keys or LEDs settings made on one of these phones’ 

keypad will change the settings of all the other phones with the same 

set assigned. 

 

 5.3  Global phonebook 

You can define a global phonebook for proprietary phones, Platan and Yealink IP 

phones containing extension and external numbers. This is done in Proprietary 

phones →  Global phonebook tab. 

 

Global phonebook can be edited by the users with the proper privilege with the use of: 

 proprietary phone 

 User Zone. 

 

 
In the Global phonebook tab you can export the settings and import them from a .csv file to 

facilitate the configuration. 

 

Example of .csv file: 

JOHN SMITH;585558800 

MARTIN BROWN;585558801. 
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 6. Trunk lines 

 6.1  Privileges 

 
 

The following can be done in the Privileges tab: 

• Check the trunk line type in a given slot (analogue, BRA, PRA, GSM, VoIP) 

• Assign/Change the description of a trunk line. 

• Enable recording – all incoming and outgoing call made by a given line will be 

recorded, excluding the calls directed to extensions with Service class with 

Never record option enabled. Two priorities of recording are available: Low 

priority and High priority. 

• Assign one of the MSN/DDI tables defined previously. 

• Define the Call recipient type: 

 

 

o Extension 

o Hunt Group 

o Call scheme 

o Modem 

o Audio ports (for Libra PBX Server only, if previously defined in 

Common settings → External devices control (I/O) 

o Digital ports (if previously defined in Common settings → External 

devices control (I/O)) 

o Reject call 
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o Ignore call 

o Networked extension 

o Conference room 

• Assign the Call recipient to the selected Call recipient type.  

With the Call recipient  type set as Extension or Hunt Group, the 

incoming external calls from GSM/ISDN/VoIP lines to the busy 

extension or Hunt Group will receive the busy signal. The same will 

happen if the Call recipient  type is set as Reject call. 

In the same cases for the external calls incoming from the analogue trunk 

lines, the Proxima/Libra server will ignore the connection and the caller 

will hear a ringback tone (as in Ignore call). 

 6.1.1  Analogue trunk lines settings 

After having selected the given analogue trunk line in the Trunk lines → Privileges, 

the General settings and the Detailed settings tabs for this line will appear in the 

bottom part of the window (remember to click Show settings button if they are 

hidden). 

General settings 

In the General settings tab the prefix that will be added to all outgoing calls may be 

defined.  

 

The International CLIP detection (enabled by default for all types of lines) makes it 

possible to modify the CLIP number in incoming calls and thus serve properly the 

international numbers, which may differ in their international call prefixes.  

If the incoming number will be preceded by “+”, the server will present the number 

defined in the Displayed prefix field. 
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Example 1 

 
 

If the operator sends the number: +48585558800 in the incoming call, with the 

above settings, the number presented on the phones will be 00048585558800, where: 

the first 0 is the default escape code (access to the external line), and the following 

00 were added after the server had received the information about the international 

call. 

 

Example 2 

 
 

If the operator sends the number: 0048585558800 in the incoming call, with the 

above settings, the number presented on the phones will be 0585558800, where: the 

first 0 is the default escape code (access to the external line). The server will cut off 

the 0048 prefix from the presented number. The call from the 0049245245245 

number will be presented as follows: 00049245245245. 

Example 3 

 

 

If the operator sends the number: +48585558800 in the incoming call, with the 

above settings, the number presented on the phones will be 0585558800, where: the 

first 0 is the default escape code (access to the external line). The server will cut off 

the +48 prefix from the presented number. The call from +49245245245 number 

will be presented as follows: 00049245245245. 
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Detailed settings 

 

 
 

Rating – parameter defining the call start in order to rate and charge the call 

correctly: 

• National – connection’s start and end are signalised by polarisation reversal 

made by the telecom operator on the analogue trunk lines; 

• Time – connection starts after the preset period of time, counted from the 

first dialled digit (25-75 s), or from the last dialled digit (time proceeded by 

‘k’ letter: k5-k40 s). 

Dialling – defines the mode in which dialled digits are transmitted to the telecom 

operator: 

• DTMF – tone dialling; 

• pulse (66/34, 50/50, 60/40) – pulse (decadic) dialling. 

 

 6.1.2  ISDN BRA (2B+D) trunk line settings 

General settings 

For the ISDN BRA (2B+D) lines in the General settings tab the prefix that will be 

added for all outgoing calls can be defined, the MSN/DDI number that will be used 

for the users’ presentation in the outgoing calls can be assigned to the ISDN BRA 

(2B+D) line, and the CLIR function can be enabled for this line.  
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The MSN/DDI number set in Trunk lines → Privileges is superior to the MSN/DDI 

number set in Extensions → Privileges. It is recommended to assign full MSN/DDI 

number in Trunk lines privileges and enter up to 4 last digits of the number in 

Extensions privileges. Thus the last digits of external number will be exchanged on 

the number’s ending entered for the extension and the extension will be presented 

by its MSN/DDI number. 

International CLIP detection (enabled by default for all types of lines) 

makes it possible to serve properly the international incoming calls. If 

the connection was marked by the operator as an international call (in 

digital lines only) or the number is preceded by a universal “+” symbol, 

the server will present the number defined in the Displayed prefix field. 

Example 1 

 
 

If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 00048585558800, where: the 

first 0 is the default escape code (access to the external line), and the following 00 

were added after the server had received the information about the international call. 

 

Example 2 

 
If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 0585558800, where: the first 0 

is the default escape code (access to the external line). The server will cut off the 

0048 prefix from the presented number. The call from the 49245245245 number (no 

matter if the operator sends it with “+” or 00) will be presented as follows: 

00049245245245. 
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Example 3 

The incoming call does not have the information about the international number and 

the operator sends the 0048585558800 number. Then, according to the settings 

shown in Example 2, the number displayed on the phone will be 0585558800, 

where: the first 0 is the default escape code (access to the external line). The server 

will cut off the 0048 prefix from the presented number. The call from the 

0049245245245 number will be presented as follows: 00049245245245. 

Example 4 

 

 

The incoming call does not have the information about the international number and 

the operator sends the number +48585558800, with the above settings, the number 

displayed on the phones will be 0585558800, where: the first 0 is the default escape 

code (access to the external line). The server will cut off the +48 prefix from the 

presented number. The call from +49245245245 number will be presented as 

follows: 00049245245245. 

 

 
 

Dial plan for incoming traffic – disabling dial plan for incoming traffic causes 

receiving dialled numbers as whole numbers, with option enabled dialled numbers 

will be received digit by digit. 

 

Called Party Number Type – setting the type of called party number sent to the 

operator. 

 

Calling Party Number Type – setting the type of caller number that will be presented. 

 

The available options of number type:  

• Universal – universal type of dialled number,  
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• National – 9-digit number,  

• International – 00 + country code + area code + subscriber number.  

 

In the case of selecting National or International option make sure that the telecom 

operator handles the selected numbering type. 

 

Dial plan for outgoing traffic – enabling dial plan for outgoing traffic causes sending 

dialled numbers as whole numbers, with option disabled dialled numbers will be sent 

digit by digit. 

Detailed settings 

 

 
 

Mode – defines the operation modes: point – point or point – multipoint. 

 

TEI – assigns the TEI number (Terminal Endpoint Identifier) to devices connected to 

the port. For ISDN trunk line working in point-point operation mode TEI value should 

be set to “0”. 

 

Synchronisation priority – synchronisation priority (1-16). The higher the value, the 

more important the line, meaning that the synchronisation of other lines will be based 

on it. Should the same values be set for more than one BRA/PRA equipment, 

synchronisation will be based on the line that synchronises with the local exchange 

trunk line as the first one. 

 

Keepalive – options: None, Layer 1, Layer 2. 

When enabled, the server checks ISDN Layer 1 (physical) and Layer 2 (data) statuses 

and activates the layers in the case of hibernation. 

It is recommended to set Keepalive Layer 2 for ISDN lines with the highest 

synchronisation priority and Keepalive Layer 1 for the remaining ISDN lines. 

 

Sending message Q.931 CONNECT ACKNOWLEDGE – sending 

ACKNOWLEDGE message after every CONNECT frame. 

 

Sending message Q,931 REDIRECTING NUMBER - sending information to NET 

about redirecting call by the Proxima IP PBX Server. 
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 6.1.3  ISDN PRA (30B+D) settings 

General settings 

For the ISDN BRA (30B+D) lines in the General settings tab the prefix that will be 

added for all outgoing calls can be defined, the MSN/DDI number that will be used 

for the users’ presentation in the outgoing calls can be assigned to the ISDN BRA 

(30B+D) line, and the CLIR function can be enabled for this line. 

 

The MSN/DDI number set in Trunk lines → Privileges is superior to 

the MSN/DDI number set in Extensions → Privileges. It is 

recommended to assign full MSN/DDI number in Trunk lines privileges 

and enter up to 4 last digits of the number in Extensions privileges. Thus 

the last digits of external number will be exchanged on the number’s 

ending entered for the extension and the extension will be presented by 

its MSN/DDI number. 

Send MSN/DDI number in transit – option is visible only if the given PRA line is 

defined as a transit line. Option makes it possible to transmit the information about 

the given MSN/DDI number to another PBX system. 

International CLIP detection (enabled by default for all types of lines) makes it 

possible to serve properly the international incoming calls. If the connection was 

marked by the operator as an international call (in digital lines only) or the number 

is preceded by a universal “+” symbol, the server will present the number defined 

in the Displayed prefix field. 

Example 1 
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If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 00048585558800, where: the 

first 0 is the default escape code (access to the external line), and the following 00 

were added after the server had received the information about the international call. 

 

Example 2 

 
 

If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 0585558800, where: the first 0 

is the default escape code (access to the external line). The server will cut off the 

0048 prefix from the displayed number. The call from the 49245245245 number (no 

matter if the operator sends it with “+” or 00) will be presented as follows: 

00049245245245. 

Example 3 

The incoming call does not have the information about the international number and 

the operator sends the 0048585558800 number. Then, according to the settings 

shown in Example 2, the number displayed on the phone will be 0585558800, 

where: the first 0 is the default escape code (access to the external line). The server 

will cut off the 0048 prefix from the presented number. The call from the 

0049245245245 number will be presented as follows: 00049245245245. 

 

Example 4 

 

 

The incoming call does not have the information about the international number and 

the operator sends the number +48585558800, with the above settings, the number 

displayed on the phones will be 0585558800, where: the first 0 is the default escape 

code (access to the external line). The server will cut off the +48 prefix from the 
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presented number. The call from +49245245245 number will be presented as 

follows: 00049245245245. 

 

 
 

Dial plan for incoming traffic – disabling dial plan for incoming traffic causes 

receiving dialled numbers as whole numbers, with option enabled dialled numbers 

will be received digit by digit. 

 

Called Party Number Type – setting the type of called party number sent to the 

operator. 

 

Calling Party Number Type – setting the type of caller number that will be presented. 

 

The available options of number type:  

• Universal – universal type of dialled number,  

• National – 9-digit number,  

• International – 00 + country code + area code + subscriber number.  

 

In the case of selecting National or International option make sure that the telecom 

operator handles the selected numbering type. 

 

Dial plan for outgoing traffic – enabling dial plan for outgoing traffic causes sending 

dialled numbers as whole numbers, with option disabled dialled numbers will be sent 

digit by digit. 

 

Detailed settings 

 
 

Outgoing channels – number of outgoing channels. 
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Synchronisation priority – synchronisation priority (1-16). The higher the value, the 

more important the line, meaning that the synchronisation of other lines will be based 

on it. Should the same values be set for more than one BRA/PRA equipment, 

synchronisation will be based on the line that synchronises with the local exchange 

trunk line as the first one. 

 

Mode: synchronisation operation mode Slave or Master. 

 

Synchronisation mode: setting synchronisation mode as CRC4-multiframe or 

Doubleframe. 

 

Mode Q.931:  PRA card operation mode as USER (client) or NET (network side). When 

connecting two PBX systems by the PRA interface, the synchronisation operatiom mode 

in the master unit should be set as Master and the Q.931 mode as NET. The master system 

must synchronise with the trunk line. In the slave system the synchronisation operation 

mode should be set as Slave and Q.931 mode as User.  

 

When connecting the PBX system to the operator, the synchronisation operation mode 

should be set as Slave and Q.931 mode as User. 

 

Send Q.931 CONNECT ACKNOWLEDGE – sending ACKNOWLEDGE message 

after every CONNECT frame. 

 

Send Q.931 REDIRECTING NUMBER – sending information to NET about 

redirecting call by the Proxima/Libra PBX Server. 

 

PRA damage monitoring – PRA card activity monitoring. This function will switch 

the server to a different operation mode, if the PRA card remains inactive for a 

specific period of time. 

 

Operation mode after damage – the mode to which the server will switch if the PRA 

card is inactive. This emergency mode should be configured in such a way as to 

prevent the outgoing calls from using PRA channels of an inactive card. 

 

Priority – with several PRA trunk lines, the priority of changing to Operation mode 

after damage should be defined in the case of inactivity of more than one PRA trunk 

line. The higher the value, the higher priority for PRA trunk line. 

 

Timeout [s] – time of PRA card inactivity (in sec.), after which the server will 

consider the PRA card damaged and will switch to Operation mode after damage. 
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Operation mode after damage – the operation mode the PBX server will switch to 

when detecting the PRA card inactivity. The PBX server emergency operation mode 

should be configured so that the outgoing traffic does not use the PRA channels on 

inacvite PRA card. 

 

MSN/DDI table after damage – should there be the damage on PRA trunk line 

detected, the MSN/DDI tables will be switched for the whole system according to 

these settings, i.e. the table selected on the from position will be replaced by the 

MSN/DDI table selected on to position for all trunk lines where the table defined in 

the from field is used. 

 

Should there be problems with activating the ISDN PRA trunk line, the information about 

the ISDN line parameters, such as for example the synchronisation mode and audio, 

should be obtained from the telecommunications operator. Next, the above information 

should be entered in the PRA card configuration tab. 

 

 6.1.4  GSM settings 

General settings 

In the General settings tab the following settings can be made for the GSM lines: the 

prefix that will be added for all outgoing calls can be defined, the MSN/DDI number 

that will be used for users’ presentation in the outgoing calls can be assigned to the 

GSM line, and the CLIR function can be enabled for this line. 

 

 

 
 

MSN/DDI – the entered number will be presented in FLASH SMS message sent.  

If the field remains empty, the FLASH SMS messages will present the MSN/DDI 

numbers set to extensions in Extensions → Privileges. 

International CLIP detection (enabled by default for all types of lines) makes it 

possible to serve properly the international incoming calls. If the connection was 

marked by the operator as an international call (in digital lines only) or the number 
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is preceded by a universal “+” symbol, the server will present the number defined 

in the Displayed prefix field. 

Example 1 

 
 

If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 00048585558800, where: the 

first 0 is the default escape code (access to the external line), and the following 00 

were added after the server had received the information about the international call. 

 

Example 2 

 
 

If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 0585558800, where: the first 0 

is the default escape code (access to the external line). The server will cut off the 

0048 prefix from the displayed number. The call from the 49245245245 number (no 

matter if the operator sends it with “+” or 00) will be presented as follows: 

00049245245245. 

Example 3 

The incoming call does not have the information about the international number and 

the operator sends the 0048585558800 number. Then, according to the settings 

shown in Example 2, the number displayed on the phone will be 0585558800, 

where: the first 0 is the default escape code (access to the external line). The server 

will cut off the 0048 prefix from the presented number. The call from the 

0049245245245 number will be presented as follows: 00049245245245. 
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Example 4 

 

 

The incoming call does not have the information about the international number and 

the operator sends the number +48585558800, with the above settings, the number 

displayed on the phones will be 0585558800, where: the first 0 is the default escape 

code (access to the external line). The server will cut off the +48 prefix from the 

presented number. The call from +49245245245 number will be presented as 

follows: 00049245245245. 

 

The Dial plan should be defined for the GSM lines (the dial plan for 

Poland is entered by default). 

 

Detailed settings 

The GSM line status preview is available in the GSM line detailed settings.  

 

 
 

In order to use a given GSM line, a proper SIM card should be activated by sending 

a correct PIN code to it (Set PIN button): 

 

 
 

If you send an incorrect PIN code three times in a row, the SIM card will be locked. 

Therefore, you should make sure that the entered code is correct before you send it 

to the SIM card. 

 



Proxima/Libra firmware ver. 2.12.xx 

 66     ProximaWeb/LibraWeb Manual rev. 2.12.01    

The SIM card number can also be changed (Set number button): 

 

 
 

The free minutes package obtained from the mobile operator can be assigned to the 

given GSM line in the bottom part of this tab. If all free minutes have been used up 

for the GSM line, and the Auto disable option is selected, the server will turn off this 

line for outgoing calls and notify the user about this fact by a short text message 

(SMS): 

 

 
 

In the same tab you can obtain information about the number of free minutes left and 

assign the day of the month on which the free minute package will be renewed (Day 

of limit renewal). The free minutes usage may be cleared by clicking the Clear usage 

button. 

 

If the package is to be renewed on the last day of the month, 31st day 

should be selected. 

 

 

 6.1.5  VoIP settings 

In Trunk lines → Privileges tab the VoIP accounts can be added and configured to 

ensure the proper communication with the VoIP operator and the logging status of 

the ports defined beforehand can be checked.  

 

In order to add a new VoIP account, click Add button in Lines box, selecting the 

given VoIP Stack:  
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A new VoIP account will appear on the list. Once it has been selected on the list, it 

can be configured in the Detailed settings tab with the data received from the VoIP 

operator. Up to 64 external VoIP ports/accounts (IP GW) can be configured. 

 

In order to delete the given VoIP account, select it from the drop-down list and click 

the Delete button: 

 

 
 

General settings 

 

In the General settings tab the following settings can be made for the VoIP lines: the 

prefix that will be added for all outgoing calls can be defined, the MSN/DDI number 

that will be used for users’ presentation in the outgoing calls can be assigned to this 

VoIP line, and the CLIR function can be enabled for this line. 
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The MSN/DDI number set in Trunk lines → Privileges is superior to the 

MSN/DDI number set in Extensions → Privileges. It is recommended to 

assign full MSN/DDI number in Trunk lines privileges and enter up to 4 

last digits of the number in Extensions privileges. Thus the last digits of 

external number will be exchanged on the number’s ending entered for 

the extension and the extension will be presented by its MSN/DDI 

number. 

Send called MSN/DDI number in transit – option is visible only if the given VoIP 

line is defined as a transit line. Option makes it possible to transmit the information 

about the dialled MSN/DDI number to another PBX system. 

International CLIP detection (enabled by default for all types of lines) makes it 

possible to serve properly the international incoming calls. If the connection was 

marked by the operator as an international call (in digital lines only) or the number 

is preceded by a universal “+” symbol, the server will present the number defined 

in the Displayed prefix field. 

Example 1 

 
 

If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 00048585558800, where: the 

first 0 is the default escape code (access to the external line), and the following 00 

were added after the server had received the information about the international call. 

 

Example 2 

 
 

If the incoming call has the information about the international number and the 

operator sends the number 48585558800 (without “+” or 00), with the above 

settings, the number displayed on the phones will be 0585558800, where: the first 0 

is the default escape code (access to the external line). The server will cut off the 
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0048 prefix from the displayed number. The call from the 49245245245 number (no 

matter if the operator sends it with “+” or 00) will be presented as follows: 

00049245245245. 

Example 3 

The incoming call does not have the information about the international number and 

the operator sends the 0048585558800 number. Then, according to the settings 

shown in Example 2, the number displayed on the phone will be 0585558800, 

where: the first 0 is the default escape code (access to the external line). The server 

will cut off the 0048 prefix from the presented number. The call from the 

0049245245245 number will be presented as follows: 00049245245245. 

Example 4 

 

The incoming call does not have the information about the international number and 

the operator sends the number +48585558800, with the above settings, the number 

displayed on the phones will be 0585558800, where: the first 0 is the default escape 

code (access to the external line). The server will cut off the +48 prefix from the 

presented number. The call from +49245245245 number will be presented as 

follows: 00049245245245. 

 

Dial plan – a dial plan appropriate for the VoIP operator. Dial plan – a collection of 

contexts defining the sequences of symbols that can be dialled, and the method of 

executing them. 

 

Dial plan structure: 

( ) – dial plan opening and closure, 

| – context separator, 

x – any single digit, 

x. – infinite number of any digits, 

[136] – required number 1 or 3 or 6 

[5-9] – a required number from 5 to 9 inclusive, 

Sy – processing the sequence after y seconds without the need of confirming it with 

# 

Example of a dial plan for Poland: 

 

(112|9[89]x|11[68]xxx|19xxx|[1-9]xxxxxxxx|00x.S3) 
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Detailed settings 

 
 
Registration server – a VoIP provider address server. 

 

User – the username/login received from the VoIP provider. 

 

Password – the password received from the VoIP provider. 

 

Status – information about the VoIP account logging status. 
 

Domain – a VoIP provider domain (optional). 

 

Display Name – SIP display name, value sent in the SIP protocol. 

 

ID – an additional authorisation field (automatic by default: “user”@“registration 

server”). 

 

Proxy – proxy server has the task to pass a connection request to the right domain. 

Proxy directs the connection to another network node basing on the address 

contained in the INVITE command of SIP protocol. This way of carrying out the 

connections permits to avoid problems connected with addresses translation (NAT). 

 

Timeout – the time for re-registration. 

 

Signalisation rec. – signalisation received during the ongoing call 

 

Signalisation sent – signalisation sent during the ongoing call 

 

CLIP source – settings concerning the frame in which the information about CLIP 

number will be sent. User name (default) and Display name are available. 
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MSN number type – this setting indicates the way the MSN number is to be sent 

during the outgoing SIP connection. MSN number can be included in the SIP 

headings: From (default) or Remote-Party-ID.  

 

Stack – assigning VoIP stack (set of VoIP cards) to a VoIP trunk line. 

 

Number of channels – defining the maximum number of channels for incoming and 

outgoing calls for a given VoIP account. The entered value will reserve a given 

number of channels from a given VoIP stack resources for this VoIP account. 

 

NAT keepalive – client’s registration keepalive behind NAT. Function should be 

enabled if the VoIP operator requests the new registration after the Timeout higher 

than 80 sec. 

 

Video calls – option that makes it possible to make video calls using VoIP port 

(requires licence). 

 

Send number after # - dialled number confirmation and sending to the operator with 

the use of the ‘#’ key.  

 

T.38 fax relay – option that enables fax transmission in T.38 standard on VoIP trunk 

lines. 

 

Send re-INVITE for incoming fax – option of sending a request for fax transmission 

in T.38 standard in the case of detecting a fax transmission with other codec 

negociated for the established connection. It is recommended to enable this option 

when using T.38 fax transmission standard. 

 

Note: if the VoIP operator sends re-INVITE command for incoming and 

outgoing fax transmissions, the option Send re-INVITE for incoming fax 

should not be ticked.  

 

Allow media type in the SDP to be changed – option that makes it possible to resend 

the message initiating connection with the changed type of media (i.e. audio, image, 

etc.). 

 

 6.2  Bunches 

In Trunk lines → Bunches tab create a new bunch of trunk lines that will be used to 

assign available lines to extensions and to direct outgoing traffic effectively thanks 

to LCR (Least Cost Routing) function.  
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In order to facilitate the settings, right click on a given Bunch permits 

to choose the option: All, None and Reverse.  

 

 6.3  Channel limits 

In Trunk lines → Channel limits you can set the restrictions on particular trunk lines 

bunches in incoming and outgoing traffic, and on call schemes in incoming traffic. 

 

The restrictions make it possible, in the case of the intense incoming traffic, to 

reserve the channels in order to make also the outgoing calls.  

 

Leaving the field empty enables the number of connections allowed by 

the operator on a given line. 
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 7. Call distribution 

 7.1  Call schemes 

In Call distribution → Call schemes tab up to 64 call schemes can be defined, which 

can be assigned to the servers’ trunk lines.  

 

 
 

In order to define a new class, enter its name and add it to the list by clicking Add.   

A Dial number can be assigned to the call scheme in order to enable the Call schemes 

call transfer, and the Fax no. in order to enable automatic fax transfer. Next, using 

the Edit option, enter the required settings. 

 

 
 

Before making any changes, the server operation mode, i.e. the time of day 

in which the settings will apply, must be selected. 

 

In call schemes for every Operating mode and every Call scheme level the separate 

ACD tables and MSN/DDI tables can be defined, the Call recording can be enabled 

and anouncement or melody used While transferring can be set. 

  

The following modes can be set in Calling, Dialling and Queuing boxes: DISA, IVR, 

calling on Hunt Groups, Queuing, and mixed mode, using the above modes.  
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Enabling call recording 
for a given call scheme 
level 

Active operation 
modes 

Enabling digits reception for DISA / IVR and call queuing 

Copy 
settings 

Call service first stage 
settings for a given call 

scheme level  

Call 
scheme 

level 
+ - add  

x - delete 

ACD or MSN 
DDI table 

 

While transferring melody 
or announcement selection  

 

Server scenario in 
the case of dialling an 
extension, service or 
function number 

 Call queuing settings 
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 7.1.1  DISA mode 

In the DISA (Direct Inward System Access) mode, the external caller will hear an 

Announcement (Announcement 1-99) selected by the user. During that time, a server 

extension's number can be dialled, but it has to be the number of an extension 

belonging to designated Extension Groups. In this way, access from DISA to selected 

extensions can be limited. 

 

 
 

In the DISA mode the played announcement together with the DISA mode duration 

can be set. In the DISA mode time (for) one of the following options should be 

selected: 

• Auto – the DISA mode duration is equal to the duration of the 

announcement set in the Announcement field. 

• time [00:00:01 – 01:00:00] – DISA mode duration. If the set time is longer 

than the duration of the announcement set in the Announcement field, the 

announcement will be looped. With this option selected, it is 

recommended to set the multiplication of the announcement duration, so 

that the selected announcement will be looped and played in total.  

 

The digits reception when playing the announcement should be enabled (with 

dialling option ticked) and the Groups to which one can call from the DISA mode 

should be defined. 

 

Additional scenarios can be defined with the following options: 
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• After timeout – if a caller during DISA mode duration did not dial any 

digits 

• When busy – the called number is busy 

• When no answer – (for) a defined time 

• When wrong number – when the dialled number is not assigned in the 

server numbering plan. 

 

The DISA time is usually set a few seconds longer than the recorded 

announcement. Thanks to that, the external caller can listen to the whole 

announcement and has time to dial the extension number. It is also 

recommended to record an announcement starting and ending with 

a moment of silence. 

 

 7.1.2  IVR mode 

The Proxima/Libra server makes it possible to handle the incoming calls in the IVR 

(Intelligent Voice Response) mode. It is a very useful service, especially for 

companies with complex structures. 

 

In order to use the IVR mode, an external caller must be equipped with 

a phone set with the tone dialling function. 

 

 

99 announcements with the total duration of up to 30 hours are available in the server 

by default. 

 

Recording of own announcements and melodies is described in Proxima 

IP PBX Server/Libra PBX Server User manual. 

 

 

IF THE DIALLED EXTENSION NUMBER IS ENGAGED OR IS NOT 

ANSWERING, YOU CAN PRESS “*” AND DIAL A DIFFERENT EXTENSION 

NUMBER. 

 

A sample IVR design is presented below. It is a simplified project because it does 

not aim at showing numerous configuration possibilities offered by the IVR but at 

explaining the methodology of operation and the general principle of its functioning. 

 

EXAMPLE: 

 The following abbreviations have been used in the example: 

  ExC – external caller 

  HG – Hunt Group 
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Principles of a sample IVR: 

There are three Hunt Groups. The first one informs about product A, the second 

about product B and the third group is the Sales Department. From the basic level, 

an external caller can decide whether they want to obtain information about one of 

the products or to connect directly with the Sales Department. Connection with the 

Sales Department will be established with a server ring-back tone in the background, 

while calling information groups – with a melody. If a given Hunt Group is busy or 

does not answer for the declared time, the server should answer with an 

announcement about the consultants being busy, the caller’s queue position and the 

expected waiting time. The system announcements will be played for a declared 

max. waiting time (Queuing box → Time limit). 
 

 

 

 

Announcement selection 
at a given level  

IVR level 
selection 

Activity performed while 
the announcement is 
being played (None, Call 
Hunt Group)  

Server activity after timeout 

Digits from 
keypad, * and #  

Command 
executed after 
dialling the digit 
on the left 

Command 
executed when the 
Hunt Group or 
Extension are busy 

Command executed when the 
Hunt Group or Extension do 
not answer for a defined time 

Defining availability of 
the extension Groups for 
the IVR callers 

Add IVR level 
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Level 1: 

 

 
 

The principle is that an External Caller (ExtC) can obtain information about product 

A (by dialling 1 and calling the Hunt Group 1) or product B (by dialling 2 and calling 

the Hunt Group 2), or contact the Sales Department by dialling 3 and calling the 

Hunt Group 3. If the Hunt Group 3 (Sales) does not answer for a specific period of 

time or is busy, the server will play the ringback tone and will call the Hunt Group 3 

(Sales) again. 
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Level 2: 

 

 
 

On this level, the server calls the HG 1 (Product A), while the ExtC hears the 

ringback tone if the Hunt Group members are idle or in the case they are busy, but 

the option Continue in When busy field is set. 

 

If the with queue option is ticked and the Hunt Group is busy, the server responds 

(for the time set in the for field) with announcements about the consultants being 

busy, the caller’s queue position and the expected waiting time. 

  

 

Level 3: 

Level 3 is analogue to Level 2. The server calls the HG 2 (Product B), while the 

ExtC hears the ringback tone if the HG members are idle or in the case they are busy, 

but the option Continue in When busy field is set. 

 

If the with queue option is ticked and the Hunt Group is busy, the server responds 

(for the time set in the for field) with announcements about the consultants being 

busy, the caller’s queue position and the expected waiting time. 
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 7.1.3  Hunt Group calling mode 

In this mode, the server directs external incoming calls to extensions selected in the 

Calling box → Call Hunt Group field for the time defined in the for field. A caller hears 

the ring back tone, and in the case of the Hunt Group being busy, the action defined in 

the When busy field will be executed. The following actions are available: different call 

scheme level, different call scheme, calling different Hunt Group, continue calling the 

busy Hunt Group (the caller hears ring back tone) or disconnect. One of the above actions 

can be also assigned in the After timeout field. 

 

In the Hunt Group calling mode the call queuing mode can be also enabled (licence 

required). 

 

 7.1.4  Call queuing mode 

 

Call queuing mode requires a queuing licence. 

 

Call queuing mode makes it possible to handle more calls than the Hunt Group 

members can answer at the same time. The callers who do not get through will hear 

the message about their position in queue and estimated waiting time. 
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The following waiting call limits can be set in the queue option: 

• Queue limit – the surplus calls number handled by a Hunt Group. Up to 

40 people can be served by a queue. 

• Time limit (min.) – max queue waiting time. If the actual waiting time is 

longer than this limit, the server will not admit the next call to the queue, 

even if the Queue limit has not been achieved. 

• Announcements for every call – with this option ticked, the calls directed 

to the free Hunt Group members, instead of a ring back tone, will be 

admitted to the queue and the announcements about a position in queue 

and estimated waiting time will be played, according to the set options. 

 

Limits can be used individually or simultaneously. In the latter case, the exceeding 

of one limit will suspend the calls admission to the queue. 

 

Note! In the case of enabling a call queuing mode, it is recommended to 

set the max calling time (1h) in the for field. This parameter is a global 

waiting time for a connection with a Hunt Group. If it is set for instance 

on 60 sec, the server after 60 sec. of queue waiting time will execute the 

scenario set in After timeout field. 

 

Note! The estimated waiting times are reset after the Proxima IP PBX 

Server/Libra PBX Server restart and the system learns again the traffic 

distribution in a given queue. 

 

In the call queuing mode the announcements sequence can be set together with their 

duration. The Auto parameter (recommended) sets the duration equal the recorded 

announcement length. They are two options at disposal: Initial announcement and 

Next announcement. Default factory announcements are: 

 

Initial announcement: “All consultants are busy”. 

Next announcement: “All consultants are still busy”. 

 

Additionally, it is possible to enable the information about the caller’s position in a 

queue, estimated average waiting time and additional melody between all the 

announcements. 

 

Exemples of voice announcements, their recording and listening to 

methods are described in the Proxima IP PBX Server / Libra PBX Server 

User manual. 
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 7.2  MSN/DDI tables 

All numbers (the leading number, the MSN / DDI digital numbers) have equal status 

for the server. It is the installer that decides while programming the server how it 

will react to external incoming calls. The tab below illustrates the process of handling 

calls incoming through the ISDN line. Up to 1000 MSN/DDI numbers can be used. 

 

In order to create a new MSN/DDI table, click Add. 

 

 

 
 

Select a given MSN/DDI table from the list and click Edit button to set the MSN/DDI 

parameters. You can use a MSN/DDI configuration wizard to facilitate the process: 

 

 
 

 
 

 MSN/DDI number – here you enter MSN or DDI numbers, depending on 

which of them have been assigned by your telecommunications operator. You 

do not need to enter the whole number; final leading numbers are enough. 

In this field, you enter as many digits of the MSN/DDI number as required for 

the dial plan to be clear, i.e. if there are 10 DDI numbers ranging from 0 to 9, 

it is enough to enter the last digit; if there are 100 DDI numbers ranging from 

00 to 99, at least the last 2 digits must be entered.  
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The case is similar with the telecommunications operator – it must provide as 

many digits as to make it clear what the right number is. 

 Call recipient  – a called party type for an incoming call is defined; it can be 

an extension or a Hunt Group, the call can be handled in accordance with a Call 

scheme, sent to a modem, a PIN number (if defined), a digital or audio (for 

Libra PBX Server only) output from the I/O card (after having defined at least 

one code: activation, deactivation, switch over, temporary activation), it can be 

also rejected or ignored. 

If no code is defined for a given digital port in External devices control 

(I/O) → Digital ports, it will be not possible to assign an MSN/DDI 

number to it. 

 Number – the precise call recipient  is defined, depending on the call recipient  

type set in the previous column – it can be an extension number, a Hunt Group 

name or a defined call scheme for incoming calls, according to which a given 

call will be handled, a given PIN number (if defined) or a code defined in the 

I/O card outputs. 

 

If a call is directed to a Call scheme, the scheme should be configured in Call 

distribution → Call schemes. 

 

It should be remembered that when MSN numbers are called from the external lines, an 

engagement tone will not be heard if the called extension number is engaged. 

Nevertheless, an engagement tone will be heard when calling DDI numbers, but only if 

the No waiting call indication option is ticked for the given Service class. 

 

 7.3  ACD table – automatic call distribution 

The ACD function directs incoming calls to selected extensions based on the ACD 

table. 
 

The ACD tables are defined in Call distribution → ACD tables. Up to 100 ACD tables 

can be defined with totally up to 1000 entries. A new table with its name and number 

of entries will be added after clicking Add. An External prefix, a Call recipient  and 

an recipient ’s Number should be entered for every table. 
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External prefix 

An incoming external number prefix or the whole number should be entered in the 

field. Therefore, if 5 is entered, all numbers identified by CLIP starting with 5 (e.g. 

58..., 503...) will be directed according to the further configuration. 

An Unavailable option represents the ex-directory numbers.  

 

VIP 

Ticking VIP field gives the defined callers a priority in the queue (if call scheme with 

call queuing mode is enabled).  

 

Call recipient    

In this field, the call recipient  type for a given call is selected from a drop-down list. 

It can be:  

 Extension (the call will be directed to the selected server extension).  

 Hunt Group (the server will direct the call to the selected group).  

 Call scheme (the call will be handled according to the call scheme defined in 

Call distribution → Call schemes).  

 Modem.  

 Digital ports on I/O card.  

 Audio ports on I/O card (in Libra PBX Server only).  

 Reject call – for analogue line the call from that line will be ignored. 

 Ignore call. 

 Trunk line transit can be made on ISDN PRA or VoIP trunk line. 

Number   

In this column, the number for the call recipient  defined beforehand should be 

entered. If a Call scheme or a Hunt Group has been selected as the Call recipient , 

its name should be entered here, etc. 
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Only numbers defined in the server numbering plan can be entered in the 

ACD table. 

 

 

 7.4  LCR tables 

Up to 2048 User prefixes can be defined in Proxima IP PBX Server / Libra PBX 

Server. They can be allocated freely in four LCR tables in Call distribution → LCR 

tables. 

 

 
 

LCR table is related to the trunk line access through a given trunk lines bunch 

configured in Extensions → Traffic classes [Edit]  

 7.4.1  Functionality 

LCR (Least Cost Routing) is designed to reduce the costs of phone calls. Effectiveness 

of this service depends on the configuration of extensions and of the LCR tables. The 

LCR function consists in the server automatically analysing the external number 

dialled by an extension. After the analysis, the server (in accordance with the LCR 

tables) directs the call through the indicated trunk lines. It can also modify the dialled 

number. The call will be established if the extension is privileged to use a given trunk 

line. 

 

The LCR function is active only in the case of outgoing external calls 

made after having dialled (in default settings): 

 

    0 – line access through the main trunk lines bunch set in the configuration 

*81 – line access through the first trunk lines bunch set in the configuration 

*82 – line access through the second trunk lines bunch set in the configuration 

*83 – line access through the third trunk lines bunch set in the configuration  

*84 – line access through the fourth trunk lines bunch set in the configuration. 
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Note. These are default function codes. If the numbers had been 

changed (Common settings → Function codes), the proper ones should 

be used.  

 

The LCR table is analysed by the server after each digit dialled by the extension. 

The process is concluded (the trunk line bunch is assigned) when dialling any other 

digit will not change the decision made by the LCR system. A longer prefix entered 

in the LCR table is “more important” than the shorter one. The time for dialling a 

number by an extension and for making a decision by the LCR system is limited (the 

so-called timeout), i.e. after a specific period of time, the caller will hear an 

unavailability tone. 

 

It is possible to define in the LCR tables an alternative route through 

which the call is to be made if the first route is engaged or damaged. In 

such a case, alternative trunk line bunches are entered and prefixes are 

modified. 

The extension's privileges to trunk lines included in the trunk line bunch indicated 

by the LCR table should be checked. Access to trunk lines for extensions is defined 

in Extensions privileges (and selected Traffic classes). Before establishing a call, the 

server checks which trunk lines (from among the ones indicated by the LCR table) 

a given extension is authorised to use. Only via such lines can the call take place. 

 

Such a solution makes it possible to use the LCR service as a specific call 

discriminator. 

 

 

 7.4.2  LCR prefix table 

Effectiveness of this service depends on the LCR tables configuration. When 

configuring the LCR tables, you will encounter such notions as a Trunk lines bunch, 

a User prefix, a Basic server prefix and an Alternative server prefix. 

  

User prefix is the initial part of the external number dialled by a server extension, informing 

for example about the telecommunications operator. 

 

Basic server prefix is a prefix entered in the LCR table, which will be in fact dialled 

by the server. If an Alternative server prefix is defined, should a connection with a 

Basic server prefix not be established (e.g. if the prefix is unavailable or a given 

trunk lines bunch is either engaged or damaged), the server will try to use an 

alternative configuration. 
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When configuring the LCR table, it should be remembered that trunk lines can be 

assigned to different trunk lines bunches. One trunk line can be used in more than 

one trunk lines bunch. 

 

 7.4.3  Defining the LCR tables 

Defining the LCR table consists in configuring user prefixes, basic and alternative server 

prefixes and trunk lines bunches properly and logically. Before starting the configuration, 

preparation of its initial project is recommended. 

 

A new server configuration contains four empty LCR tables. One of them should be 

selected. In order to add a rule, click Add and introduce necessary settings. The LCR 

table allows up to 2048 lines with LCR rules to be added. These 2048 lines with LCR 

rules can be freely divided into four tables. The same user prefix can be used in different 

tables, but it cannot be repeated in one table.  

 

 7.4.4  Sample LCR table project 

It is an example and should be used only for training purposes. 

 

To be in line with the idea behind the LCR service, it is recommended 

that no more than one operator be assigned to one trunk lines bunch 

within the LCR table. 

 

Example of defining Trunk lines bunches for LCR 

 Defined Trunk lines bunches (TLB) 

“for LCR”: available trunk lines “for extension” 
All lines Operator 

A 
Operator 

A (II) 
GSM 

Gateway 
Board Sales Production Common 

Room 
1 X X   X X X X 

2 X X   X X X  

3 X  X  X    

4 X   X X X   

 TLB=1 TLB=2 TLB=3 TLB=4 TLB=5 TLB=6 TLB=7 TLB=8 

 

TLB – Trunk lines bunches defined in Trunk lines → Bunches. 

The server is connected to a public network via trunk lines bunches (TLB): 

TLB = 1  all lines 

TLB = 2  operator A landline network (Operator A) 

TLB = 3  operator A landline network (Operator A [II]) 

TLB = 4  GSM gateway to mobile network (GSM gateway) 
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Sample LCR table 

 

 
 

When defining external numbers in the LCR table, the following symbols can be 

used: 

“–” (dash)  – waiting for the call to be initiated 

“,” (comma) – extension number 

“p”   – pause 

 

Note to configuration data: 

 

Line 1: 

Calls to an external (e.g. home) number of a server extension number 57 (dialling 

‘0’ and then the pre-arranged ‘#’ symbol before 57) can be carried out via the 

Operator A landline network (Operator A) – physical trunk lines No. 1 and 2. Thanks 

to the number swap, an extension user does not have to dial full number (and does 

not even have to know it). If those lines are unavailable, an alternative trunk lines 

bunch can be used – on the Operator A landline network (Operator A [II]) – physical 

trunk line No. 3. Only the extensions that have been assigned TLB Board have access 

to this trunk lines bunch and only for them can the alternative call be established 

(discrimination is practised by means of restricting access to trunk lines). 

 

Line 2: 

Calls to a mobile number of a server extension number 57 (dialling ‘0’ and then the 

pre-arranged ‘*’ symbol before 57) can be carried out via the GSM Gateway (trunk 

line No. 4, not available to Production and Common Room). Thanks to the number 

swap by LCR, an extension user does not have to dial full number (and does not even 

have to know it).   
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Line 3: 

Calls are directed through the first two trunk lines of the server to the Operator A 

landline network, with the Operator B prefix added (10xx) – pre-selection is made 

(also for local calls). It should be noted that the extensions that have been assigned 

TLB Common Room will not be able to make a call when the server establishes a 

connection with the second trunk line. In the case of an alternative connection, the 

call will be made via Operator A [II] landline network. 

 

Line 4: 

International calls are directed through trunk lines No. 1 and 2 (Operator A landline 

network) using the access number to the foreign operator gate. 

In the case of an alternative connection, the call will be made via Operator A [II] 

landline network, omitting the prefix of the access number. Only the extensions that 

have been assigned TLB Board will be able to make such a call. 

 

Line 5, 6, 7, 8, 9, 10: 

The server establishes calls to GSM operator subscribers via the GSM Gateway 

installed on the trunk line No. 4 (not available to Production and Common Room). 

The specificity of GSM operators requires the ommitting of the leading ‘0’ in the 

target prefix, which is restored for the alternative connection. 

 

Line 11, 12: 

Emergency calls (like 112, 9xx) and calls to other special numbers are carried out 

without dialling area numbers. 

 

In addition: 

An empty server prefix (empty field) and a selected trunk lines bunch can also be 

assigned to a user prefix. Such settings may be used to delete the user prefix from 

the whole dialled number. 

 

In the LCR table, an empty field can also be set as the user and the server prefix, and 

a trunk line bunch can be selected. In such a case, every number dialled by extensions 

that is not in accordance with the prefixes defined in the LCR table is dialled with 

no changes and the call is established via a specific trunk line bunch. 

  

If there is no alternative route available, the NONE option should be selected in the 

LCR table, in the field for selecting an alternative trunk lines bunch. 

 

The LCR table functions only on the trunk lines bunches – i.e. Line 

access after having dialled 0, *81, *82, *83, *84.  
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In order not to make it possible for the LCR table to be omitted by the users, the 

defined LCR tables should be assigned to all outgoing trunk lines bunches in 

Extensions →  Traffic classes [Edit] → LCR box. 

 

Regardless of the LCR table settings, restrictions concerning outgoing calls 

according to the Allowed/Denied numbers tables apply. 

 

 

 7.5  Call Through 

Call Through – a function enabling the users whose external phones, e.g. mobile 

phones, are defined in the ProximaWeb/LibraWeb, to make incoming calls from 

external lines at the expense of the server. 

 

 
 

In order to use the Call Through function within the server, incoming 

calls must be directed to the call scheme working in DISA mode, i.e. with 

the announcements and the with dialling option enabled. 

 

The defined telephone numbers should be saved in ProximaWeb/ LibraWeb 

as 9-digit numbers, e.g. 600200200 or 585558800. 

 

 

 7.6  Allowed / Denied numbers 

Specific external numbers, e.g. long-distance calls, can be either blocked or made 

available for a given user. You can define sets of external numbers and prefixes 

which, if dialled, will result in calls either being or not being established. 16 tables 

to be defined in any way are available in the system. 

    

The created Tables can be used in two ways: 

 to deny users calling certain numbers, 

 to allow users calling certain numbers. 
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A new table should be added in the Allowed / Denied numbers tab. Next, numbers 

should be added / deleted at the bottom. The numbers entered cannot be longer than 

16 characters. 

 

 
 

Applying the Table to a given traffic class is set in the Traffic class tab, in the 

Restrictions drop-down list. The name of the table with restrictions is specified. 

 

Table setting: Denied 

 If the digit entered is “5” the server will not establish a call to any external 

number starting with “5”. 

 If the number entered is “701” this function will work as follows: 

o The server will allow the user to dial the first digit with no 

interference (“7” can also be dialled). 

o The case will be similar with the second digit (even if “70” is 

dialled). 

o If the third digit dialled is “1” and: 

▪ it was preceded by “70” – the server will interrupt the call 

and an unavailability tone will be heard. 

▪ it was not preceded by “70” – the server will allow the 

call to be established. 

 

Table setting: Allowed 

 If the number entered is “5”, the server will establish only the connections to 

numbers starting with “5”. 

 If the number entered is “58”, the server will establish only the calls to numbers 

starting with “58”. 
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Denied and allowed numbers are defined for external numbers. This means 

that, when defining e.g. an external number 585558888, “0” (or any other 

escape code – access prefix to trunk lines) is not added at the beginning. 

 

 7.7  Speed dialling 

The server users can use the common Table of speed dial numbers containing up to 

1000 real numbers not longer than 24 characters (0-9 digits, #, * and p-pause, 

approx. 1 second long). Speed dial number can be up to 16 characters long (0-9 

digits, #, *). When using speed dial numbers, individual extensions' restrictions 

concerning outgoing calls apply (i.e. access to trunk lines, restriction tables, etc.). 

External numbers should be preceded by an outgoing trunk line access prefix. 

Prefixes define the trunk line bunch through which the server is to establish a call 

with a local exchange (0, *81-*84). A prefix for a specific trunk line can also be 

used, i.e. *80a*b*c#, where a – unit number, b – slot number, c – card port number. 

 

Note. These are default function codes. If the numbers had been 

changed (Common settings → Function codes) the proper ones should be 

used. 

 

The real number should begin with the access code to the main or any 

trunk lines bunch defined in Common settings → Function codes. If no 

number is defined as the escape code (access through the main trunk 

lines bunch) the real number should be entered without it.  

 

 
 

If the No restrictions option is ticked, no restrictions will be checked in the tables of 

allowed/denied numbers after dialling any of the defined speed dial numbers. 
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 7.8  Emergency numbers 

In Call distribution → Emergency numbers you can define the numbers that will be 

dialled by extension users and target emergency numbers that will be sent by 

Proxima IP PBX Server/ Libra PBX Server via a defined trunk lines bunch. You can 

define up to 16 emergency numbers in the server.  
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 8. Common settings 

 8.1  Operation modes 

The server can operate in six modes, i.e. every day of the week can be divided into 

the maximum of six periods. Operation modes are configured in the program (menu: 

Common settings → Operation modes) In fillable fields, you should enter the time 

at which a given mode will begin and end. In order to activate an operation mode, 

the “ON” field should be ticked. 

 

 
 

The automatic change of operation modes can be enabled/disabled in Proxima/Libra 

servers. It can be done in the ProximaWeb/LibraWeb: 

 

 
 

The automatic change of operation mode can be enabled/disabled also with the use of 

the following codes entered from the phone: 
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 *764 – disable automatic change of operation modes 

 *765 – enable automatic change of operation modes. 

 

 8.1.1  Any day of the week 

Operation modes can be defined as needed. Operation modes can be nested (Example 

2). It should be then remembered that the server “reads” the modes from F to A. 

Therefore, when nesting them, you should start with the longest (mode A) and end 

with the shortest mode (e.g. mode C according to the example below). 

 

EXAMPLE 1    EXAMPLE 2 

Mode A from 08 to 16   Mode A from 00 to 00 

Mode B from 16 to 08   Mode B from 08 to 18 

   Mode C from 12 to 13 

 

Should the server operation modes overlap, the server will not inform us 

about it. 

  

In Example 1, the server operation within the company's working hours has been set 

to mode A and the server operation outside the company’s working hours – in mode 

B. 

 

One operation mode can be configured in the case of an ISDN PRA trunk 

line damage – see menu: Trunk lines → Privileges [ISDN PRA] → 

Detailed settings [Operation mode after damage]. 

 

 8.1.2  Holidays 

Apart from standard days of the week, the server operation modes can also be 

defined on holidays if the company's working hours are different than for example 

on Sunday. In such a case, you should configure the Holidays tab and fill in the 

Holidays field. 
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After double-clicking any item in the Holidays list, the Select day window is 

displayed in which you select the required month using arrows, then click the 

selected day and confirm the holiday with OK.  

 

Information about the current operation mode can be found in: Monitor → Server. 

 

 8.2  Announcements 

The server records 99 voice announcements (up to 30 hours of voice announcements 

in standard – for Proxima plus and for Libra with controller 2.7 and highers; up to 1 

hour for Proxima and for Libra with controllers lower than 2.7) that can be used 

when configuring the DISA, IVR and Announcement modes in the Call schemes. 

Announcements are recorded by the user or by the server administrator. A WAV file 

can be used as an announcement (A-Law codec, 8 kHz sampling, 64 kbit/s). It only 

needs to be uploaded to the server (Common settings → Announcements). 

Announcements can be recorded and played using a phone connected to the server. 

This procedure is described in the Proxima IP PBX Server/ Libra PBX Server User 

Manual. 

 

With the Export option a copy of the announcement can be made to a wave file. 

 

Apart from the announcements, the server makes it available 4 Melodies, a Ringback 

tone, a Route and a Three-tone signal. 
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 8.3  Global settings 

 Exit ‘Hotline’ – defines the key that allows the extension user to exit the 

Hotline, return to the server functions and e.g. dial the extension number. 

 CDR – Call Detail Record – you can enable sending call details after a completed 

call. 

 AOC call rating – enabling call rating for outgoing calls based on AOC (Advice 

of Charge) sent by the operator. With this option enabled the billing based on 

options set in Billing – Penny will be disabled. 

 

 
 Server tones: 

− Volume adjustment for all server tones heard in the receiver. Adjustment 

range: 0 – mute to 100 – the loudest. 

− Busy tone type – busy tone selection. 
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− Dial tone type – dial tone selection. 

− Ringback tone type – ringback tone selection. 

 Other settings: 

− Register outgoing calls: 

− Call rating on terminating extension – when an outgoing call is 

forwarded by extension A to extension B, the call will be charged to 

extension B. 

− TRANSFER/Call Through – every external outgoing return call will 

be registered. It will be available for viewing in the Billing – Penny. 

− Register incoming calls: 

− For TRANSFER – every external incoming return call (for 

TRANSFER function) will be registered. It will be available for 

viewing in Billing – Penny. 

− Missed calls – every external incoming missed call will be registered. 

It will be available for viewing in Billing – Penny. 

− Rejected calls – every external incoming rejected call will be 

registered. It will be available for viewing in Billing – Penny. 

− To call schemes – every incoming call to call schemes will be 

registered. It will be available for viewing in Billing – Penny. 

− To conference rooms – every incoming call to conference rooms will 

be registered. It will be available for viewing in Billing – Penny. 

 Modem:  

− Access number – extension number to access the PBX server through the 

analogue modem. 

 Recording: 

− Use MSN/DDI number – setting that changes the extension number 

presentation to its MSN/DDI number for recorded calls in Agent 003 app. 

 Conference room: 

− Do not require PIN when re-entering a given conference room – option 

that disables the PIN request for users re-entering a given conference room.  

− While waiting – selection of a melody played for a user being the only 

participant of a conference and its duration (00:00:30 by default) 

 Proprietary phones: 

− Menu language – language selection for messages displayed on the 

proprietary phones (Polish, English, Russian and Croatian available). 

 VoIP phones: 

− Messages language – language selection for messages send by the PBX 

server to the display of IP phones (Polish and English available). 
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 8.4  Rhythms 

 8.4.1  Analogue phones 

 
 

 Internal call ringtone – ringing rhythm in analogue extension phones if 

another extension is calling. 

 External call ringtone – ringing rhythm in analogue extension phones if the 

external incoming call is made directly by a given trunk line. 

 Alarm call ringtone – ringing rhythm in analogue extension phones if a 

“wake-up call” has been booked. 

 Group call ringtone – ringing rhythm in analogue extension phones belonging to 

the same Hunt Group if the whole Hunt Group is called. 

 Call scheme ringtone – ringing rhythm in analogue extension phones if an 

external call comes through a call scheme. 

 Doorphone call ringtone – ringing rhythm in analogue extension phones 

called by doorphones. 

 Voicemail call ringtone – ringing rhythm in analogue extension phones called 

by voicemail. 

 Transfer return call ringtone – ringing rhythm in analogue extension phones 

when a transferred call returns to a given extension after not being answered. 

 

 d – ringing p – pause 

 

 8.4.2  Proprietary phones 

Like in the case of standard analogue phones, ringing rhythms in proprietary phones 

can be set in the program. The picture below illustrates default server settings. 
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 Internal call ringtone – ringing rhythm in a proprietary phone if another 

extension is the calling party. 

 External call ringtone – ringing rhythm in a proprietary phone if the external 

incoming call is made directly by a given trunk line.  

 Alarm call ringtone – ringing rhythm in a proprietary phone if a “wake-up 

call” has been booked. 

 Group call ringtone – ringing rhythm of proprietary phones belonging to the same 

Hunt Group if the whole Hunt Group is called. 

 Call scheme ringtone – ringing rhythm in a proprietary phone if an external 

call comes through a call scheme. 

 Doorphone call ringtone – ringing rhythm in proprietary phones called by 

doorphones, 

 Voicemail call ringtone – ringing rhythm in proprietary phones called by 

voicemail. 

 Transfer return call ringtone – ringing rhythm in proprietary phones when 

a transferred call returns to a given extension after not being answered. 

 

 Where: d – ringing p – pause 

 

 8.5  Ringtone and server times 

Ringtone times of phones connected to the server are defined in: Global settings → 

Ringtone and server times, where: Ringtone times and Server times tabs are located 

– to modify factory settings as needed. 

 



Proxima/Libra firmware ver. 2.12.xx 

ProximaWeb/LibraWeb Manual rev. 2.12.01        101 

 8.5.1  Ringtone times 

 Internal call ringtone time – ringing time of extension phones, 

 Ringtone adjustment time – ringing time of extension phones when the 

installer is checking the ringtone system in the extension phone, 

 Ringtone time to Ext. B – ringtone time to extension B after the call has been 

transferred from extension A, 

 Ringtone time to Ext. A – ringtone time signalling the return of the call 

transferred to extension B, 

 Voicemail notification time – ringing time of extension phones when 

notifying about a message left in the voicemail inbox, 

 Hunt Group / Conference ringtone time – ringing time of phones belonging 

to a given Hunt Group if the Group is called and/or a conference takes place, 

 Recalling ringtone time – ringing time of extension phones when services 

such as external line booking, calls to busy parties, etc. are booked. 
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 8.5.2  Server times 

 Minimum FLASH time – a minimum time after which the server will react to 

pressing the phone cradle (temporary disconnection) in the same way as to 

pressing FLASH; 

 Maximum FLASH time – a time with the phone cradle pressed after which 

the phone will end the call; 

 Hotline delay time – a period of time for user(s) with Delayed Hotline option 

defined (Traffic classes → Hotline/DISA) to dial an external number; after that 

time the server will establish a call with the number defined as Delayed Hotline. 

 Do Not Disturb time – a period of time in which the phone with the Do Not Disturb 

service activated will be unavailable (busy signal) for incoming calls; 

 HOLD time – a period of time for which the hold function is active; after that 

time, the server resumes the call that has been put on hold; 

 Joining time in Uniform Call Distribution – a period of time after which the 

server will add other extensions during a call initiated via a trunk line if the Uniform 

Call Distribution option is selected; 

 Time for trunk line polarisation to stabilise – waiting time until the external 

local exchange answers; 

 Log out virtual extension after – time after which the virtual extension logged 

on using the 784 “tel” code function will be automatically logged out. The time 

is always counted after the phone has been hung up. If the phone is picked up 

again, the time is counted anew. 

 Time for BRA lines to activate – the BRA ISDN lines are usually dormant 

and need to be activated in order to make a call. You should define the time 

period given to the server to activate the ISDN lines. A period that is too long 

will be troublesome for users, while if it is too short, you may hear an busy 

signal when trying to use the ISDN trunk line; 

 CLIP FSK transmission start time – time after which the server will start 

transmitting CLIP FSK to the phone; 

 Time for external or extension number to be dialled – waiting time for next 

digit to be dialled. It is an important parameter for handling dial numbers in the 

case of no escape code (accessing trunk line through the main trunk lines bunch 

set in the configuration without any number); 

 Conference room reservation time – time for which the conference room will 

be reserved (7 d(ays)  by default) 

 Damaged trunk line deactivation time – the server checks if trunk lines are 

working. Should a damaged line be detected, the server will exclude it from the 

trunk lines bunch until it is fixed, which means that this line will not be used for 

calls. In the program, time intervals in which the server is to check the status of 

trunk lines are defined. 

 Trunk lines activity test – when ticked, the trunk lines test is activated, and 

the option Damaged trunk line deactivation time becomes available for 

setttings. 
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 8.6  CTI and rescue services 

PCTI commands – server interaction with the PCTI protocol. The PCTI commands 

box and all the commands must be ticked in order for the server to interact with the 

PLATAN CTI system. In addition, in order to assure the proper operation of CTI 

Clients installed on users’ computers, TCP and UDP 1000 ports must be opened on 

firewall. PCTI is an auxiliary protocol for CRM systems. Its description can be 

obtained from the Sales Department. 

 

Rescue services – enabling functions in Rescue services box makes it possible to 

exchange the information about the transferred calls between the Platan PBX systems. 

The function is dedicated to handle the emergency calls by rescue services. 



Proxima/Libra firmware ver. 2.12.xx 

 104     ProximaWeb/LibraWeb Manual rev. 2.12.01    

 
 

 

 8.7  Calls 

Settings concerning calls can be defined in the Common settings → Calls tab. 

 

The following server services are defined in Return calls box: 

 

 Access number – here you enter a service access number which the caller 

calling the server from the outside must dial during the DISA announcement. 

This number must be different from all other numbers in the server. 

 Password – a password with the maximum length of eight digits, which 

additionally protects the service from unauthorised people. 

 +extension number and access code – the safest method of using the 

external Return calls. This option activates the mode of individual external 

call settlement – you should enter your extension number and your own access 

password set in: Extensions → Phone blocking → Blocking codes. In addition, an 

extension user must have a Service class assigned with the option Access 

number use ticked. 

 Outgoing bunch – defines a trunk lines bunch through which external return 

calls will be made. 

 Call duration – time limit on return calls. 
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The following server services are defined in Transferred calls box: 

 Direct external calls (DDI) – select the announcement played during the transfer of 

calls made directly on extension’s DDI number. 

 Internal calls – select the announcement played during the transfer of internal calls. 

 Presenting only external CLIP – defining the way of presentation of the transferred 

calls. With the option ticked, the transferred calls will be presented with the external 

caller’s number only (external CLIP). Otherwise, the transferring user extension 

number will be presented at the beginning of a transfer and when they disconnect – it 

will be replaced by the external caller’s number. Any option selected, the external 

caller’s number will be presented in the call history. 

 

Cost limit exceeded: 

Selecting the announcement notifying about exceeding the cost limit (if it is set for 

a given user). 

 

Missed calls:  

− No MESSAGE LED notification on proprietary phone: option 

disabling the notification about the missed calls by the LED lamp on the 

proprietary phones. 

 

Booked Calls – in these fields, you can adjust the Call booking function (functions 

*92, *94 and *95 described in the Proxima IP PBX / Libra PBX Server Server User 

Manual). 

 Number of recalls – defines the number of times the server should attempt to 

establish a call to an external number if it is busy or does not answer. 
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 Recall interval – defines how many minutes should pass before another 

attempt at establishing an external call is made. 

 Waiting for 400Hz – a parameter useful if the trunk line does not function 

properly. Should it happen that after booking a call to a given number neither a 

busy tone nor a ring-back tone is received (e.g. a trunk line is disconnected), 

the server will end such a call after a time period set here in order to release an 

extension. 

 Response time for booked call – extension response time for a call with 

outside party, booked previously by this extension and already established. 

Either an announcement or a melody can be selected in for booked calls: 

 Announcement – an announcement heard by a party with whom the call was 

booked before it is established, 

 While waking up – an announcement heard by an extension user called by the 

server with the “wake-up call” function. 

 

In Displaying numbers on proprietary phones box, you can define whether the calling 

line number alternates with the description or is displayed on the proprietary phone 

continuously. 

 8.8  External devices control (I/O) 

In Common settings → External devices control (I/O) you can define the operation 

settings of PROXIMA-IO/LIBRA-IO card, which enables the support of audio 

systems (Libra PBX Server only) and the signal reception from various sensors and 

external devices control with the use of adapter with relays. 

 8.8.1  Audio ports in Libra PBX Server 

In Audio ports tab you can configure: 

• Audio Input – input of external sound source by setting the Signal level 

value; 

 

• Audio Output – e.g. as output for two independent radio broadcasting 

systems. 

In order to configure Audio Output you have to set: 

o Signal level, 

o Function code – number dialled by callers on the telephone in 

order to make an announcement through the radio broadcasting 

system, 
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o Signal source – selection of an announcement that will be 

broadcasted through the radio broadcasting system;  

o Time limit (sec.) – parameter limiting the maximum duration of 

an announcement made by the telephone.  

 

 

 

 8.8.2  Digital ports 

 

In the Digital ports tab sensors and relays’ parameters can be set. You have at 

disposal: 7 inputs, 7 outputs and one port that can be defined either as an input or as 

an output. 



Proxima/Libra firmware ver. 2.12.xx 

 108     ProximaWeb/LibraWeb Manual rev. 2.12.01    

 

Inputs - sensors 

In the Inputs table the Proxima IP PBX Server/ Libra PBX Server’s reaction on 

short circuit or voltage signal received by PROXIMA-IO/LIBRA-IO card is defined: 

The following notifications are available: 

• Phone notification – on numbers which are set in Phone notification tab in 

Common settings →  External devices control (I/O) 

• Text notification – information about the change of sensor’s status is sent 

on mobile phone numbers defined in GSM → Settings 

• Phone and text notification – combining the two first options. 

 

Outputs 

In the Outputs table the following codes controlling the relays in the adapter are 

defined: 

• Activation code, 

• Deactivation code, 

• Switch over code, 

• Temporary activation code, 

• Temporary activation time (s) 
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Codes can consist of 1-16 digits and cannot coincide with server’s numbering 

plan. 

 

 8.8.3  Time control 

In Time control tab the Activation and Deactivation time of outputs (relays) can be 

defined for specific days of the week.  

 

 8.8.4  School bells 

A school bell can be connected to one of the PROXIMA-IO/LIBRA-IO card’s 

outputs; hours and ringing duration can be defined in School bells tab. 
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 8.8.5  Phone notification 

In Phone notification tab, phone numbers, confirmation codes and played 

announcement can be defined for notification receivers. Notifications are sent 

through the selected trunk lines bunch in the case of the short circuit or voltage signal 

on PROXIMA-IO/LIBRA-IO card’s input if a phone notification option has been 

selected (and jumpers on PROXIMA-IO/LIBRA-IO card have been configured). 

 

If the option Notify only one number is ticked, the server, after having received the 

confirmation code from one of the notified numbers, will not continue notifying next 

defined numbers. 

 

 8.8.6  Privileged numbers 

In Privileged numbers tab you can define external numbers (e.g. mobile phone 

numbers), which will be privileged to call on PROXIMA-IO/LIBRA-IO outputs and 

change remotely status of these outputs. 

 

The card control can be executed by text messages (SMS) using the command 

STERxy, where x – output number (1-8), y – 0 (disable), 1 (enable), 2 (enable 

temporarily for the time defined in the Digital ports tab). 
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 8.8.7  Digital I/O status  

In the Digital I/O status tab the status of inputs and outputs can be observed, and the 

output status can be changed.  

 

 8.9  Function codes 

Server function codes can be assigned with great flexibility. Function code may 

consist of 0 to 16 characters. Accepted characters are: 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, #, 

*. Characters can be used in any order.  

 

If no dial number is assigned to a function, this function will be not accessible for 

the extension users. The only exception is made for the escape code (accessing trunk 

line through the main trunk lines bunch set in the configuration) which can be left 

without any number. 

  

In Function format column the server functions are presented as codes used by the 

extension users. They can be printed by clicking on Print button. The current settings 

are also available for users in the User Zone. 

 

The initial default function codes can be restored by clicking on the Restore default 

settings button. 
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If the escape code (accessing trunk line through the main trunk lines bunch) has no 

number assigned, the dialling process proceeds as follows: 

 

After the first dialled digit server waits for the successive digit for a preset time, 

checking in the meantime whether the dialled number is among the defined functions 

dialled numbers. After the next dialled digit the process repeats. If a server 

recognises the dialled sequence as a dial number it executes the adequate function 

or connects to the right extension number. If the dialled number is not recognised by 

the server, it is treated as an external number and the connection is being established 

with it. 

 

Waiting time for the next digit is set in Common settings → Ringtone and server 

times → Server times → Time for external or extension number to be dialled.  The 

default waiting time is 4 sec.  For many Proxima server users this time may seem 

too long, thus it should be set experimentally. 

 

If the escape code is empty it should be remembered that when defining 

speed dialling numbers (Call distribution → Speed dialling), the 

numbers in the Real number column should be entered without the access 

code to the main trunk lines bunch.  

The same applies when setting the call forwarding (Extensions → Call 

forwarding) – the numbers in the Unconditional, When busy or When no 

answer columns should be entered also without the escape code. 
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 8.10  Special billing numbers 

For the call rating (billing) purposes the special virtual extension numbers are used 

so that certain types of calls can be registered (default settings): 

*9999 – return external call made after previous logging into the server, on the 

expense of the server (transit call), 

*9998 – incoming call answered by call scheme, 

*9995 – call initiated by alarm dialer, 

*9994 – outgoing call made as Call Through, 

*9993 – call rejected, 

*9992 – conference call.  

Numbers can be changed in line with the numbering plan rules.  

 

 

 8.11  GSM settings 

The GSM card settings are available in Common settings → GSM settings. In the 

configuration tab, you can: 

 select the language of text messages (SMS) – English, Russian or Polish, 

 identify the external GSM line via which the SMS text messages are to be sent, 

 identify the GSM line via which the SMS text messages for optional 

PROXIMA-IO/LIBRA-IO card (control of external devices) will be received, 

 define the phone numbers to which the notifications are to be sent in the defined 

situations. The program allows you to identify up to 4 numbers in an 

international format, 
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The messages are generated by the server and sent to the GSM network 

immediately after the occurrence of a given situation. 

 

 8.11.1  Types of SMS notifications 

Service SMS 

 

Define which important events in the server should result in a notification in the form 

of a short text message (SMS) being sent. The program allows you to activate SMS 

notifications in the following cases: 

• PBX server restart, 

• short circuit on I/O card’s input (notification about alarm), 

• free minutes used up. 

 

The SMS text message sent by the server in the cases defined above contains detailed 

information about the date and time at which a given event occurred and a controller 

number of the server involved. The default message can be modified according to 

the user’s preferences. 

 

o PBX server restart 

 

 
 

The default message is as follows: “Platan <PBX server model> (<controller 

no.>) PBX Server. Shutdown: <date and time od server shutdown>. Turned on: 

<date and time of server turning on.”  

Both text and variables used in the SMS can be modified. 

 

 

 

 

 



Proxima/Libra firmware ver. 2.12.xx 

ProximaWeb/LibraWeb Manual rev. 2.12.01        115 

o short circuit on I/O card’s input 

 

 
 

The default message is as follows: “Platan <PBX server model> (<controller 

no.>) PBX Server. Short circuit on: <digital port input number> (<digital port 

input description>) I/O card’s input.”  

Both text and variables used in the SMS can be modified. 

 

 
 

 

Outgoing calls 

Three types of text messages (SMS) can be sent for outgoing calls: 

• Flash SMS 

• Missed calls with DDI 

• Missed calls without DDI. 

 

These are the text messages that are sent to users from outside the PBX server for 

the calls made by PBX server users. 
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o Flash SMS 

 

 
 

Switch on/off the option of sending Flash SMS text messages to the mobile 

phones to which calls via the GSM card are made. Such a message results in a 

called party receiving information about the number of the calling party. 

 

The flash SMS is displayed directly (simultaneously with an incoming call) on 

the called party’s mobile phone with information about the caller’s PBX server 

extension number (otherwise the main trunk line number is displayed). 

 

The default text message is: “Calling <extension DDI number (when extension 

has MSN/DDI number assigned) or extension number (when extension has no 

MSN/DDI number assigned)>.”  

Both text and variables used in the SMS can be modified. 

 

o Missed calls with DDI 
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Switch on/off the option of sending SMS text messages for missed outgoing 

calls made via the GSM card when extension initiating call has a DDI number 

assigned.  

 

This text message is sent to the called party’s mobile phone when the recipient 

fails to answer a call incoming from the PBX server’s extension having a DDI 

number assigned. 

 

The default text message is as follows: “Missed call from number <own 

number of GSM line used for outgoing call> at <call time>. In order to call 

back dial <extension DDI number>.”  

Both text and variables used in the SMS can be modified. 

 

o Missed calls without DDI 

 

 
 

Switch on/off the option of sending SMS text messages for missed outgoing 

calls made via the GSM card when extension initiating call has not a DDI 

number assigned.  

 

This text message is sent to the called party’s mobile phone when the recipient 

fails to answer a call incoming from the PBX server’s extension without a DDI 

number assigned. 

 

The default text message is as follows: “Missed call from number <own 

number of GSM line used for outgoing call> at <call time>. In order to call 

back, dial <own number of PBX trunk line to call back> and then dial 

<extension number>.”  

Both text and variables used in the SMS can be modified. 

 

 

 

 



Proxima/Libra firmware ver. 2.12.xx 

 118     ProximaWeb/LibraWeb Manual rev. 2.12.01    

Incoming calls 

 

Switch on/off the option of sending text messages to the mobile phones being 

assigned to the external ports of a PBX server. 

 

 
 

This type of text message is sent to the mobile phones used as PBX server’s external 

ports when the user of such port fails to answer a call incoming from an external 

number via the PBX system. Without this SMS the recipient of such call will only 

have the information about an attempt of a call made by the PBX server’s GSM line. 

 

The default text message is as follows: “Missed call from number <external caller 

number or calling extension number with description > at <call time>. In order to 

call back, dial <external caller number / calling extension DDI number with 

description (when extension has MSN/DDI number assigned) / extension number 

with description (when extension has no MSN/DDI number assigned)>.”  

Both text and variables used in the SMS can be modified. 

 

The Default key at the bottom of the page serves to restore the default 

messages used for all types of SMS. 
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 8.13  VoIP settings 

 8.13.1  VoIP transmission settings 

 

The VoIP settings tab is used to configure VoIP transmission parameters. 

 

 
 

SIP port – VoIP server registration port (port 5060 by default). If Proxima IP PBX 

Server/ Libra PBX Server is used as the registration server for clients (VoIP 

extensions) from outside the local network, this port (UDP) needs to be forwarded 

in the router. 

  

RTP port – defines the start of the range of ports used for voice transmission. The 

number of ports in use equals 2 x the maximum number of VoIP connections, which 

means another 128 ports (i.e. UDP 4000...4127 ports by default). If Proxima/ Libra 

is used as the registration server for clients from outside the local network, this port 

range (UDP) needs to be forwarded in the router. 

 

Public IP – (optional) can be required when logging to the server of VoIP extensions 

from outside the local network. 

 

STUN server – (optional) a network protocol allowing a client behind a NAT (or 

multiple NATs) to find out its public IP addresses, the type of NAT they are behind 

and the Internet port associated by the NAT with a particular local port. 

In the case of logging IP phones from outside the local network into 

the Proxima IP PBX Server/ Libra PBX Server, enter the Public IP 

address or STUN server in VoIP → General settings menu. 
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Allow switching the RTP stream to an address other than negotiated – this option 

allows changing the negotiated IP addresses during the call. If this option is off and 

the address is changed, the server will end the call. It has to be ticked if Proxima/ 

Libra functions as a registration server for clients from outside the local network 

(who do not have the public address or the STUN server configured). 

 

Timeout period if no RTP packages are received [s] – a time period after which the 

server will end the established call if no RTP packages are received. 

 

Codec 1...5 – a drop-down list from which the preferred VoIP transmission codecs 

should be selected. Available codecs: 

• G.711a-law 

• G.711μ-law 

• GSM 

• G.726 

• G.729a* 

* Using G.729a codec requires an appropriate licence. 

 

Regs Realm – an authorisation domain in the server, increasing the authorisation security 

and making it more likely that IP phones will be connected to the right VoIP server 

(server). Default Regs Realm domain name: platan.proxima. 

 

PnP Auto-provision – option that enables the provisioning for Platan and Yealink IP 

phones and Platan Video Softphone. 

 

Provisioning cycle – time interval for the changes to be sent to the IP phones. 

 8.13.2  Remote attacks 

Option protecting Proxima IP PBX Server/ Libra PBX Server from attacks on VoIP 

which consists in blocking IP addresses from which the attacks originate within a 

defined period of time. 
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Blocking time – time for which an IP address that originates inquiries will be blocked. 

 

Time-interval for attacks counting – time for attacks counting (events of a given 

type), after which the IP address will be black-listed. 

 

Threshold number of events to detect threats – setting a limit for a given type of 

events. The following events are being monitored: 

• frames with syntax error 

• user errors (authentications to nonexistent accounts) 

• calls from non-existent / unknown account 

• authentication errors (wrong passwords to existing accounts) 

• SIP scanning attacks (up to 5 entries). 

 

 8.13.3  VoIP card settings 

When using a PROXIMA-VOIP/ LIBRA-VOIP card, which makes it possible to 

increase the number of VoIP channels (simultaneous VoIP calls), set the method of 

obtaining the IP address: automatic (DHCP) or static. 

 

If the option of a static IP address is selected, you have to enter: 

• IP address of VoIP card, 

• subnet mask, 

• default gateway, 

• DNS server – enter the DNS server address received from your Internet 

provider. 

Additionally card’s MAC address and port can be changed.  
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In the case of using the VoIP cards, we recommend removing the 

processor card from the VoIP stack. 

 

 

In Proxima IP PBX Server and Libra PBX Server with controllers no. 3, 

4, 5 and 6 the support of VoIP is possible only with the use of VoIP card.  

  

Global network parameters for  

a given VoIP stack  
set automatically for VoIP cards 
added to the VoIP stack. 

VoIP stack – a group of VoIP cards 

creating one VoIP device with 

separate network parameters and 

common bank of VoIP channels. 

 

VoIP card location 

Requesting VoIP cards’ 

IP addresses from  

a DHCP server (option) 

Marking one VoIP card as a master for a given VoIP stack will make 

this card handling SIP communication layer and RTP voice packets 
transmission. 

The remaining cards work in slave mode and serve for RTP voice 

packets transmission only.  

 

MAC address of 

each VoIP card 

 

If  the static IP addresses are used 
the IP address of each VoIP card 

should be entered here.  

RTP ports range used by 

each VoIP card  (128) 
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 9. Administration 

 9.1  Proxima IP PBX Server arrangement 

The Arrangement tab contains visualisation of the physical package arrangement in 

the Proxima / Proxima plus server. Apart from that, you can manually define the 

arrangement of packages in server units using the Logical arrangement field. 

Available cards: 

• LOC4 – 4 analogue extensions card 

• DSYS4 – 4 digital proprietary phones card  

• DSYS2 – 2 digital proprietary phones card 

• LIN2 – 2 analogue (CO) trunk lines card 

• PRA1 – ISDN PRA (30B+D) interface card 

• BRA1 – 1 ISDN BRA (2B+D) interface card 

• BRA2 – 2 ISDN BRA (2B+D) interfaces card 

• BRA4 – 4 ISDN BRA (2B+D) interfaces card 

• GSM1– 1 GSM interface card 

• GSM2 – 2 GSM interfaces card 

• IO – card for digital inputs and outputs 

• VOIP – VoIP card for up to 64 VoIP channels 

 

After having assigned the cards to the proper slots, the settings should be saved by 

clicking the Save changes button. After saving, the ports will be visible in the 

ProximaWeb/ProximaPlusWeb program. 
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 9.2  Libra PBX Server arrangement 

The Arrangement tab contains visualisation of the physical package arrangement in 

the Libra PBX Server and the number of Libra units. There can be up to 6 units in 

one Libra PBX Server. Apart from that, you can manually define the arrangement of 

packages in server units using the Logical arrangement field. Available cards: 

• LOC4 – 4 analogue extensions card 

• LOC8 – 8 analogue extensions card 

• DSYS4 – 4 digital proprietary phones card  

• DSYS8 – 8 digital proprietary phones card 

• LIN2 – 2 analogue (CO) trunk lines card 

• LIN6 – 6 analogue (CO) trunk lines card 

• PRA1 – ISDN PRA (30B+D) interface card 

• BRA2 – 2 ISDN BRA (2B+D) interfaces card 

• BRA4 – 4 ISDN BRA (2B+D) interfaces card 

• BRA8 – 8 ISDN BRA (2B+D) interfaces card 

• GSMH2– 2 GSM interface card 

• GSMH4 – 4 GSM interfaces card 

• IO – card for audio and digital inputs and outputs 

• VOIP – VoIP card for up to 64 VoIP channels 

 

 
 

After having assigned the cards to the proper slots, the settings should be saved by 

clicking the Accept changes in arrangement button. After saving, the ports will be 

visible in the LibraWeb program. 
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 9.3  Network 

The Proxima/Libra server Ethernet (LAN) interface settings are available in 

Administration → Network. Default settings are as follows: 

• IP address: 192.168.1.250 

• subnet mask: 255.255.255.0 

• default gateway: 192.168.1.1 

• port: 80 

• DNS server: 194.204.159.1 – DNS server address received from the 

Internet provider should be entered. 
 

 
 

You will obtain necessary configuration data from the computer network 

administrator. 

 

 9.4  Remote access 

Function enables remote management and configuration of Proxima IP PBX Server/ 

Libra PBX Server through MyServer.platan.eu platform.  
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MyServer.platan.eu platform is available for Platan Partners, Authorised 

Installers and other Platan installers. 

  

 

For security reasons, function Remote access requires obtaining a 

written consent of Proxima/Libra server’s owner. 

 

 9.5  Licences 

In the Licences tab you can enter the licence key unblocking the additional PBX 

Server functions, such as VoIP ports and channels, video ports, channels for call 

recording and call queuing function, etc. 

 

Licence keys are available as auxiliary option, in order to receive the licence key 

from the Sales Department, the server controller number is required (it can be found 

in Administration → Server info).  

 

Note. Maximum quantity of VoIP licences and on call recording 

depends on the type of controller used in Proxima IP PBX Server/ 

Libra PBX Server. 

 

For more than 10 VoIP channels we recommend to install the LIBRA-

VOIP card in the 15th slot of any Libra server’s unit. 
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Temporary licence codes are generated for 14 to 30 days for testing and service purposes. 

Once the temporary licence expires, the default licences assigned to the server are 

enabled. 
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 9.6  Password change  

In Administration → Password change tab, access password to Proxima IP PBX 

Server/ Libra PBX Server can be changed.  

 

There are following access passwords in Proxima/Libra server: 

 

Server – Levels 

Passwords for PBX server users, giving them access to different PBX settings and 

data:  

• Billing – password to access the billing data only.  

• Reading – password to read the configuration from the server, without the 

possibility of making any changes. 

• Manual 1 and Manual 2 – passwords to access and make changes in settings 

defined by the installer in Administration → Manual level.  

 

Installer – password for installer giving access to all changes made in the server. 
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Modem – password to access the PBX server through ProximaPC/LibraPC offline 

program with the use of the embedded modem.  

 

 

Telephone – password enabling programming several functions from the telephone 

connected to the server.  

 

Installer password and passwords to different user levels have to consist of 

at least 8 characters, including 2 digits or  2 letters. 

 

Agent 003 – password enabling access to Agent 003 application (call recording 

management). 

 

Agent 003 password can be changed only when Proxima IP PBX Server/ 

Libra PBX Server is connected to the Agent 003 server. 

 

Note. After Agent 003 password change the encryption algorithm for 

call recording in Proxima IP PBX Server/ Libra PBX Server will be 

changed as well. Before changing the password make sure that the past 

recordings have been downloaded to Agent 003 application, as they will 

be not longer available after the password change.  

After having saved the new Agent 003 password, enter the same password in Agent 

003 application → Configuration tab in order to update the recordings decryption 

key and to re-connect. 

Platan Hotel – password to access Platan Hotel application – software embedded in 

the Proxima/Libra PBX servers that supports hotel functions in the PBX. 

 

Platan Call Monitor – password to access Platan Call Monitor application (to 

support and monitor the call reception by groups of users). 

 

 9.7  Manual level 

In Administration → Manual level 1 and Manual Level 2 tabs you can tick the 

options available for edition after entering the password for Levels: Manual 1 or 

Manual 2. It gives installer the possibility to grant users two levels of access to the 

selected PBX settings. 
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 9.8  Manage 

In Administration → Manage, you can save a backup copy, restore the previously 

saved configuration and upgrade the firmware (either online or from a file). 

 

Save configuration copy – configuration backup. The following data are saved in the 

configuration copy: 

• server configuration 

• voice announcements 

• billing 

• personal greetings and messages left in voicemail. 

Application restart – ProximaWeb/LibraWeb application restart. 

Server restart – Proxima IP PBX Server/ Libra PBX Server restart 

 



Proxima/Libra firmware ver. 2.12.xx 

ProximaWeb/LibraWeb Manual rev. 2.12.01        131 

 

 9.9  Date and Time 

Set the server time by synchronising it with the SNTP time server, the incoming call 

CLIP or the computer connected to the PBX server. 
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 9.10  About server  

All the basic information about the server are available in this tab, including: 

• firmware and ProximaWeb/LibraWeb program versions, 

• controller no and type, 

• PBX Server’s IP address and port 

• level of access (installer, manual etc.) 

• licences 

• cards arrangement. 

 

The same information can be accessed by the About server button on the main top 

panel. 
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 10. Networking 

Networking makes it possible to connect up to sixteen Proxima IP PBX Servers 

and/or Libra PBX Servers via the IP network into one uniform telecommunication 

system with coherent extension numbering.   

 

In order to connect PBX servers in one network, each of them must be 

equipped with VoIP64 card and have licences for server networking 

channels. The number of required licences depend on the number of 

simultaneous calls made among the servers. The channel licences are 

required for all servers creating a network. 

 

 10.1  Servers 

 

In Networking → Servers menu: 

• enable networking function for a given PBX server, 

• indicate the VoIP card that will take part in servers networking, 

• enter the UDP network port that will be used in this server for servers 

networking. 

 

The total numer of VoIP channels and channels used for servers 

networking cannot exceed 63 for one VoIP64 card indicated for servers 

networking.  

 

When the PBX systems are linked via the Internet network, the UDP 

port indicated for servers networking should be forwarded in the router 

to the IP address of a PBX server’s VoIP card located in the LAN 

network and used for servers networking. 

 

 
 

Then click the “+” symbol below to add the authorisation data of the PBX server 

that will be linked. A new window will appear. 
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 10.1.1  Server identification data 

Enter data of a PBX server you want to link: 

• Server networking – enable the networking with a given PBX server. 

• Description – enter a description that will identify the PBX server. This 

description will appear automatically in additional comments and help. 

• PBX server model – select Proxima or Libra. 

• Controller No – controller no of the remote PBX server. 
 

 
 

In the remote PBX server the data of the first PBX server should be entered as well 

to establish two-way connection. 
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 10.1.2  Connection settings 

Data authorising the connection with a networked server. PBX server’s IP address 

and port should be entered, indicating the location of the PBX system. 

 

If a networked PBX server is behind NAT, the UDP port should be forwarded 

properly to this server. 

 

The connection password is required and serves to establish an encrypted connection 

between the pair of PBX servers. Password must be identical in the settings of both 

servers in every pair of networked devices. 

 

 
 

 
 

 10.1.3  Settings for networked extensions 

Settings for extensions of a networked PBX server. Extensions of a networked PBX 

server have a given type of traffic class, e.g. “Traffic class type 1” defined for 

networking in the Traffic classes menu.  
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A traffic class defined in the local PBX server should be assigned to these types. It 

determines the privileges of networked extensions to make calls within the local 

PBX server.  

 

 
 

 10.1.4  Other settings 

Maximum number of channels – the limit of simultaneous calls between a pair of 

PBX servers. The “No limits” option makes it possible to establish the maximum 

number of simultaneous calls equivalent to the number of licences for networking 

channels bought reduced by the number of channels used by other pairs of PBX 

servers. The value “0” blocks the possibility of connections between the pair of 

servers. 

 

Guaranteed number of channels – guaranteed number of simultaneous calls between 

a pair of PBX servers. System allows making the higher number of calls than 

guaranteed only if there are licences for network channels available (not used by 

other network connections between the servers). The “Assigned dynamically” option 

enables the dynamic assignement of channels for networking among the pairs of 

servers within the number of licences bought. 

 

Synchronisation of extension numbers – access to the extension numbers defined in 

the networked PBX server. Lack of synchronisation makes it impossible to read the 

extension numbers of the networked server by the local server and does not allow to 

establish connections with them by the extensions of the local PBX server. 
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The same settings are made in the networked PBX server. 

 
 

 

Note: Click the blue question mark to access the additional window with 

help. 
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 10.2  Statuses 

In Networking → Statuses there’s information about a current status of networked 

servers’ connection and the number of channels currently used for linking the PBX 

servers. 

 

 
 

 10.3  Numbers 

In Networking → Numbers the extension numbers of the networked servers are 

listed. The required PBX server can be selected from the drop-down list.  

 

 
 

Extension numbers of the networked server can be printed or exported to a .csv file. 
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 11. Call rating and billing – Penny 

 11.1  Directions 

In Directions, you should define prefixes based on which call costs will be 

calculated. 

 

 11.2  Rate tables 

The Rate tables tab is for determining the rates that will be used to define the rate 

schedule. 

 
 

In order to create a new rate, you should name it and accept it by clicking Add. 

 

 
 

Next, Directions (prefix tables), e.g. GSM, International, etc. and call rates should 

be assigned to such a new rate. 
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 11.3  Rate schedule 

You can add/delete a rate schedule in the Rate schedule tab. In order to define a rate 

schedule, you should decide if it is to apply all day long – for this purpose you should 

set the rate schedule activity option to Day – or at specific hours – for this purpose 

you should set the rate schedule activity option to Hours. 

 

For Day activity, one of three modes can be selected in the Day column from a drop-

down list: Saturday, Sunday or Holiday. 

For Hours activity, the start and the end of the period in which the rate schedule 

applies should be defined in the Hours column. 

 

In the Rate column, you assign one of the previously prepared rates from a drop-

down list. 

 

 

 11.4  Assignments 

In Assignments tab you should set a predefined Rate schedule selected from a drop-

down list. 
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 11.5  Preselection 

The Preselection tab allows you to set the call rating for calls made using the prefix 

of any operator, e.g. 1033, 1044, etc. 

 

 

 11.6  Call report 

The Call report tab contains the list of calls made by extension users along with the 

call costs calculated after rate schedules have been defined and assigned to trunk 

lines. 

 

 
 

Calls registered on Special billing numbers stand for (default settings): 

*9999 – return external call made after previous logging into the server, on the 

expense of the server (transit call), 

*9998 – incoming call answered by call scheme, 

*9995 – call initiated by alarm dialer, 

*9994 – outgoing call made as Call Through, 

*9992 – rejected call, 

*9991 – conference call. 

 

Special billing numbers can be modified in Common settings → Special 

billing numbers. 

 

 11.7  Export / Import 

Here you can export/import the rate schedule prepared beforehand. 
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 11.8  Group accounts 

In the Group accounts tab you can create group accounts (e.g. for different 

departments), thus enabling the filtering of billing data in the Call report and graphic 

visualisation of the statistics for these groups.  

 

 11.9  Call statistics 

Call statistics make it possible to estimate the scale and proportions of incoming and 

outgoing traffic intensity on particular trunk lines (upper part of the window) and 

evaluate calling activity and call answering by extension users (bottom part of the 

window).  

 

In Call statistics tab there is a list of all incoming and outgoing phone calls made 

since the last restoration of the default settings or since the last statistics’ clearing. 

 

 
 

• incoming – number of all external connections incoming through 

respective trunk lines  
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• answered – number of incoming answered calls divided into groups based 

on the time after which the call was answered  

• outgoing – number of outgoing calls made through respective trunk lines; 

• outgoing rated – number of outgoing calls made through respective trunk 

lines, rated in rate schedule.  

Before opening the Call statistics window connect to the Proxima IP PBX 

Server/ Libra PBX Server and read the configuration. Otherwise the 

displayed billing data may be out-of-date. 

 

 11.10  Statistics - Graphs 

In Statistics – Graphs, the answering time by defined extension users, account 

groups and coming through the defined trunk lines are visualised. The answering 

time is given in the following groups: less than 20 s, 20-40 s, over 40 s and missed. 

 

Note: For better support of calls answered by groups and more 

advanced statistics check the Platan Call Monitor software. 
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 12. Call recording 

 12.1  Extensions recording status 

In Recording → Extensions recording status you can find information about current 

status of call recording service for extension users: 

• Licenced channels – number of licenced call recording channels. 

• Low priority extensions – number of extensions with low priority recording 

assigned. 

• High priority extensions – number of extensions with high priority recording 

assigned. 

• Location, Number, Description and Service class of extensions with recording 

assigned. 

• Recording – recording priority. 

• Status – recording status, information about recording of a current call made by 

an extension. 

• Edit class – possibility of Service class edition. 

 

 
 

For easier preview one of the following filters may be selected: 

• Recording enabled. 

• Low priority recording enabled. 

• High priority recording enabled. 

• Currently being recorded. 

• All. 
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 12.2  Trunk lines recording status 

In Trunk lines recording status tab you can find information about current status of 

call recording service for trunk lines: 

• Licenced channels – number of licenced call recording channels. 

• Low priority lines – number of lines with low priority recording assigned. 

• High priority lines – number of lines with high priority recording assigned. 

• Location, Type, Description and Trunk lines class of trunk lines with recording 

assigned. 

• Recording – recording priority. 

• Status – recording status, information about recording of a current call made by 

a trunk line. 

• Edit class – possibility of Trunk lines class edition. 

 

 
 

For easier preview one of the following filters may be selected: 

• Recording enabled. 

• Low priority recording enabled. 

• High priority recording enabled. 

• Currently being recorded. 

• All. 
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 12.3  SD card status 

The SD card status can be checked in Recording →  SD card status menu. 
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 13. Monitor 

 13.1  Extensions 

In Monitor → Extensions tab the current status of Proxima IP PBX Server/ Libra 

PBX Server extensions are visible: idle, engaged, calling. The called extension, 

number and type of a trunk line by which a call is made, and the call direction 

(incoming/outgoing) can be observed as well. 

 

 
 

 13.2  Trunk lines 

In Trunk lines tab the trunk lines statuses are presented: idle, engaged, no SIM card, 

last received CLIP and possible line damage is signalised.  
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 13.3  Trunk lines – preview 

The Trunk lines – preview tab shows information about currently established 

connections. 

 

 13.4  ISDN 

In Monitor → ISDN tab, the following information about ISDN BRA and ISDN PRA 

lines status are visible: synchronisation, synchronisation priority and slip. 

 

 

 13.5  Server 

Basic current information about the Proxima IP PBX Server/ Libra PBX Server: date 

and time, server operation mode and counted calls. 

 

 

 

 13.6  Ping 

In Monitor → Ping tab, the basic diagnostics of network connections is possible.  

In the Ping tab you can check whether a connection between testing and tested hosts 

exists. The number of lost packets and network delays (ping time) can be measured.  
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 13.7  Server operation report 

This tab contains information about the last events occurred in the Proxima IP PBX 

Server/ Libra PBX Server. 

 

 

 
 

 13.8  GSM and VoIP lines status 

In Monitor → GSM and VoIP lines status, the GSM and VoIP lines status can be 

previewed.  
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 14. VoIP diagnostics 

 

Software tools for running tests and a preliminary diagnosis of VoIP communication. 

 

 14.1  LAN/WAN tests 

At the beginning IP address conflict test and MAC address conflict test are run 

automatically. Their results are shown above the Manual tests box. 

 

 
 

 14.1.1  Manual tests 

IP settings tests in Proxima IP PBX Server/ Libra PBX Server: 

 

 
 

• Gateway IP address 

• Public IP address 

• IP addresses of available DNS servers 

• Internet connection speed – download 

• Internet connection speed  – upload 

• Forwarding used TCP ports 

• Forwarding used UDP ports 

• Unblocking UDP ports 
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Tick the required tests and click Run tests button to run the selected tests. 

The manual test results are saved in: VoIP diagnostics → VoIP work report. 

 

 14.1.2  Automatic tests 

The tests presented in the Automatic tests box are run automatically in the case of a 

failed outgoing VoIP connection. 

 

 
 

The automatic tests results are saved in: VoIP diagnostics → VoIP work report. 

 

 14.2  VoIP efficiency tests 

VoIP efficiency tests make it possible to check the number of simultaneous 

connections along with their transmission and reception parameters. The tests are 

based on the test server. 

 

 

 14.3  VoIP call statistics 

VoIP call statistics make it possible to check parameters of VoIP connections. 

Installer has the access to the call statistics from a given period (Statistic tab) or 

current calls statistics (Momentary tab). 
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Using Ctrl+ mouse button you can move the graph, and by highlighting the area you 

would like to see in details – you can enlarge it. 

 

In Momentary tab, after clicking the Preview button you’ll see the graph of a given 

connection parameters.  
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 14.4  VoIP work report 

In VoIP work report tab, VoIP events that occurred in Proxima IP PBX Server/ Libra 

PBX Server are saved.  

 

 14.5  VoIP signalisation logging 

In VoIP signalisation logging it is possible to follow the VoIP signalisation in 

Proxima IP PBX Server/ Libra PBX Server.  
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 15. Server programming without connection 

and by modem 

 

The server offline configuration (without connection to the server) is made by an 

authorised person with the use of LibraPC computer program (the same for Libra 

and Proxima servers). 

 15.1  Hardware requirements 

The program is to be installed in a desktop or a mobile computer (laptop) meeting 

the following minimum requirements: 

• processor: 1,6 GHz; 

• RAM memory: 1 GB; 

• graphic card with 128 MB RAM; 

• MS Windows XP/Vista/7/10/Linux, MAC operating system; 

• Java environment installed. 

Java environment can be downloaded from www.java.com website.  

 15.2  LibraPC computer program installation  

The computer program necessary to operate and programme Proxima IP PBX Server 

/ Libra PBX Server offline is available for Platan Partners.  

 

Installation of the Proxima IP PBX Server / Libra PBX Server offline operation 

software. Press: Install LibraPC. 

 

Start the LibraPC_Setup.exe file. At the beginning of the installation process, the 

installation language can be selected and accepted by pressing OK.  

 

 
 

 

 

 

http://www.java.com/
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Read the information about installation and click Next.  

 

 
 

Select the destination location and click Next. 

 

 

 
 

Select the Start Menu folder to create the program’s shortcuts and click Next.  
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Confirm installation data by clicking Install. 

 

 
 

After completing the installation click Finish.  

 

 

 15.3  Libra Launcher 

The LibraPC icon will appear on your desktop. Double click it to launch the problem 

or open LibraLauncher.jar file with java. 

 

After launching the program, a welcome window opens, where the type of work can 

be selected: 

• TCP/IP – work with Proxima IP PBX Server/ Libra PBX Servier via the 

Ethernet network, alternative to the access via website. 

• Config file – offline work with a previously saved configuration file.  

• ISDN  modem – work with Proxima IP PBX Server/ Libra PBX Server via ISDN 

modem connection.  

• V32 modem – work with Proxima IP PBX Server/ Libra PBX Server via V32 

analogue modem connection.  
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 15.3.1  ISDN/V.32 (analogue) modem 

Before connecting to the Proxima/Libra server via modem, a modem password 

should be defined in Administration → Password change → Modem and a modem 

Access number should be entered in Common settings → Global settings.  

 

Then the specific MSN/DDI number should be set for modem in Call distribution 

→ MSN/DDI tables or the incoming connection with a CLIP defined in the ACD 

table should be directed automatically to a modem (Call distribution → ACD tables, 

an incoming number defined in External prefix column and ‘modem’ selected in Call 

recipient  column). 

 

ISDN modem access number in LibraPC should be preceded with a 

dash (“-“). 
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V32 modem access number in LibraPC should be preceded with a 

comma (“,”). 

 

 

 
 

 15.4  Programming 

Server programming in LibraPC program is the same as the one described in this 

manual for ProximaWeb/ LibraWeb.  
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 16. Platan Hotel software 

Platan Hotel is a software embedded in Proxima IP PBX Server  and Libra  PBX  

Server.  A licence is required to use the software.  

  

Platan  Hotel software is available from the Internet browser (the latest versions of 

Chrome and Firefox browsers are recommended). 

  

In order to activate the software window, enter the following adres in the Internet 

web browser address bar:  

  

http://<PBX server’s IP address>/hotel/  

  

The logging window will appear: 

   

 
  

The default software language depends on the language of the computer system. It 

will be Polish, Russian or English (for all other languages). It can be changed in 

Opcje (Settings) -> Ogólne (General) after logging in. 

 

Default logging password: 77777777  

  

The programming videomanual of Platan Hotel software can be found on our 

YouTube channel in “Wideoinstrukcje” playlist (with English subtitles) 

 

 https://www.youtube.com/user/PlatanPl 

 

 

 

https://www.youtube.com/user/PlatanPl
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 17. Glossary 

 
DTMF (Dual Tone Multi Frequency) is the name of tone signalling  

used in telephone devices. It is also known as TouchTone®. DTMF is an example of 

MFSK (Multiple Frequency Shift Keying). 

 

DISA (Direct Inward System Access) is the name of a functionality offered by PBX 

telecommunications systems, enabling you to call an extension user without going 

through an operator. 

Having connected with a given PBX system, a caller hears an announcement and 

while or after listening to it, dials the desired extension number using a telephone 

with DTMF tone dialling. 

A drawback of this system is that the caller pays for the call from the moment the 

DISA device answers the phone, i.e. they pay for the time that passes until the phone 

is answered after the extension number has been dialled. 

 

DDI (Direct Dial-In (Europe) or Direct Inward Dialing (USA)) is the name of a 

service in PBX systems, enabling you to call an extension user directly. 

A PBX server user is provided by the operator with at least 10 telephone numbers 

and each of them is assigned to individual server extension users. For example, in 

the case of 7-digit numeration, a user receives 100 numbers in the 1234500-1234599 

range. 12345 functions then as the server number, while the last two digits are used 

as the number of an extension user. DDI numeration using the last one or the last 

three digits is also possible (a user may then receive either 10 or 1000 numbers). A 

connection between the server and the operator’s local exchange is most often 

established using an ISDN line. 

 

DDI offers the following advantages: 

It makes the PBX server operator's assistance no longer necessary and eliminates the 

need of using an additional extension number.  

It is also cheaper than buying from the operator a separate telephone line for each 

extension user. For example, you pay the operator for a few lines only and have 100 

DDI numbers at your disposal.  

 

CLIP (Calling Line Identification Presentation) is a service that consists in 

presenting the caller's number on the telephone display (or on a special telephone 

snap-in’s display). This service is available for both land line and mobile networks. 

 

CLIR (Calling Line Identification Restriction) is a service that blocks the 

presentation of the caller's number. Thanks to this functionality, the number of the 

user initiating the call will not be shown even if the other party has the CLIP function 

on. 
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MSN (Multiple Subscriber Number) is the name of the service in PBX systems using 

ISDN phone lines.  

Thanks to MSN several (up to 8) appliances (phone, modem, fax) can be connected 

to an ISDN terminal and assign each of them a different telephone number.  

MSN offers the following advantages: 

− It makes the PBX server operator's assistance no longer necessary and 

eliminates the need of using an additional extension number.  

− It is also cheaper than buying from the operator a separate telephone line for 

each extension user. For example, you pay the operator for one ISDN line with 

a packet of MSN numbers and have 5 MSN numbers at your disposal, which is 

much cheaper than buying 5 separate lines. 

 

Prefix is a string of digits following the 10XX or 10XXX pattern (where X stands 

for any digit), identifying a given telecommunications operator.  

Telecommunications operators and the calls made by their customers are identified 

within the telecommunications networks by means of assigned prefixes. Prefix is 

officially referred to as the network access number. In a sense, prefixes enable 

communication between customers and telecommunications networks (owned by 

telecommunications operators). By choosing a given prefix, a customer chooses the 

operator through the network of which a call is to be carried out.  

 


