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CHAPTER 1. Introduction 

ACD Agent is a call center agent that enables call center agents to operate the SCM Express 

system effectively and enables managing call center agents. 

Agent provides all functions that can be performed by call center agents for operating the call 

center. 

Purpose 

This document introduces the ACD  Agent application and describes how to operate the Agent 

application  

Document Content and Organization 

This document contains nine chapters and an abbreviation. 

Chapter 1. Introduction 

This chapter introduces the Agent application. 

Chapter 2. Installation 

This chapter describes about Agent application installation. 

Chapter 3. Agent 

This chapter describes about Agent application. 

Chapter 4. Basic Operations 

This chapter describes about basic feature of Agent application. 

Chapter 5. Call Operations  

This chapter describes about basic call features. 

Chapter 6. Call button Operations  

This chapter describes about basic call features. 
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Chapter 7. Group Operations  

This chapter describes about Group features. 

Chapter 8. Favorite Operations  

This chapter describes about Favorite features. 

Chapter 9. Group Stats Operations  

This chapter describes about Group Statistics. 

ABBREVIATION 

This chapter describes the frequently used acronyms. 
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Conventions 

The following special paragraphs are used to point out information that should be read. This 

information may be set-off from the surrounding text, but is always preceded by a bold title in 

capital letters. 

  NOTE 

 Indicates additional information as a reference. 

Console Screen Output 

The lined box with ‘Courier New’ font will be used to distinguish between the main 

content and console output screen text. 

‘Bold Courier New’ font will indicate the value entered by the operator on the console 

screen. 
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CHAPTER 2. Installation 

This chapter provides an overview of ACD Agent installation. 

Prerequisites 

Hardware Requirements 

1. Intel 2.4 CPU or above. 

2. Memory 1GB memory or above. 

3. Hard disk drive 24 GB free disk space. 

Software Requirements 

1. Operating System  

 Microsoft - Windows 2003 Server/ Professional. 

 Microsoft - Windows 2000 Server/ Professional. 

The system should have the following installed configurations: 

o Service pack 4 or above. 

 Microsoft - Windows XP Professional. 

The system should have the following installed configurations: 

o Service pack 2 or above. 

 MS .NET framework 2.0 
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ACD Agent Installation 

To install Agent 

1. Insert the CD provided into the CD-ROM drive. 

2. Run the self-extracting setup file SETUP.EXE from the CD-ROM. 

 SELF-EXTRACTING 

 If Auto run is enabled on the system, the installation starts automatically. 

3. The Choose Setup Language screen is displayed. Select the language and Click OK. 

 

4. After going through the Welcome screen, click Next to continue.  
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5. The End User License screen is displayed. Read the license and click I accept… radio 

button and Next to continue.  

 

6. The Agent Option screen is displayed. 

 Enter the ACD Server IP address or DNS Name. 

 Enter Agent ID and Agent Station. Click Next. 
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7. The Select Setup Option screen is displayed to allow the agent to change the ACD server 

IP and station number regardless of security level  

 Select the Modifiable ACD Server IP and Station Number check box. Click Next. 

8.  The Choose Destination Location screen allows the user to choose the directory for the 

software. 

 To install in the default folder, click Next. 

OR 

To install in a different folder, select the folder by clicking on Browse…. Click OK 

in the Choose Folder window 

 Installation 

 For more information, see the images below. 
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9. The Progress Bar of the ACD Agent Setup is displayed.  
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 Microsoft .Net Framework 2.0 

 If the Microsoft .Net Framework is not installed then the “The Microsoft .Net Framework 2.0 is not 

installed. Please install before running setup.”  Message is displayed. 
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10. Click Finish, to complete the installation of ACD in the Setup Complete screen. 
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CHAPTER 3. Agent 

This section describes the Agent module which is used by an agent to control a call. 

Starting up the Agent 

To start the Agent, 

1. From the Windows desktop, click Start and choose Programs » Samsung Electronics » 

ACD » Agent. 

OR 

Click  Agent icon on the desktop. 

2. The Agent application is displayed. 

 

3. The agent has to configure the Login settings like IP Address, Language and other 

parameters. Select File » Options » General tab to configure the Login settings.  

 Login settings 

 For more information, see General option. 

4. Click Agent Control » Log In or click [ ] on Call Control Toolbar. Enter the agent 

password. Click OK 

 Login 

 For more information, see Login option. 



 ACD-Agent User’s Guide 

©  SAMSUNG Electronics Co., Ltd. 1 

5. On successful login, the agent information is displayed in the title bar of the agent 

application. 

 Login 

 For the first time login, Group, Favorite, Message, Group Stats & Agent Stat windows are not 

showed. 

Agent Menu 

The section presents the menu bar options. Detailed descriptions on menu bar operation will be 

following. The section describes the options available in ACD Agent. 

The menus of the Agent are the following:  
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File Menu 

The [File] menu allows the user to configure agent application settings. 

 

Menu Shortcut Description 

Option Ctrl + Shift + O This option allows the user to configure the 

agent application settings 

Exit Ctrl + Q This option allows the user to close the 

Agent application. 

View Menu 

The [View] menu allows the user to view/hide the Group information, favorite, message ticker, 

Group stat, agent stat and call history windows 

 

Menu Shortcut Description 

Always on Top  This option allows to set/reset the agent 

application on top of other application 

Caller Information 

pop-up 

Ctrl + P This option allows to show/hide the Caller 

Information for an incoming call 

Agent Control Menu 

The [Agent Control] menu allows the user to connect to the server, change the password, set 

break and toggle between wrap-up. 

 

Menu Shortcut Description 

Login /Logout   This option allows the user to 

connect/disconnect from the ACD Server 
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Set Break  This option allows the user to set his status 

to a particular Break type for one time only. 

Toggle Wrap up  This option allows the user to toggle 

between Extend Wrap-up and End Wrap up. 

Call Control Menu 

The [Call Control] menu allows the user to perform call related operations. 

 

 

 

Menu Shortcut Description 

Dial Ctrl + M This option allows the user to make a call 

Answer Ctrl + r This option allows the user to answer an 

incoming call 

Disconnect Ctrl + Shift + D This option allows the user to disconnect a 

ongoing call 

Redial Alt + R This option allows the user to redial the 

previous dialed number 

Hold  This option allows the user to place a call on 

hold and retrieve a held call. 

Transfer  This option allows the user to transfer the 

call to the other Group/agent/phone number 

Conference  This option allows the user to setup a 3-

party conference by adding another caller to 

an ongoing call  

Do not Disturb  This option allows the user to activate or 

deactivate the DND function 

Auto Answer  This option allows the user to activate or 

deactivate the Auto Answer function 

SnapShot Device  provide information about calls associated 

with Agent 

Help Menu 
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The [Help] menu presents the version and copyright information. 

 

Menu Shortcut Description 

Help  This option displays the ACD Agent version 

and copyright information. 

Toolbar 

 

Icon Description 

/  
Login/Logout 

 
Break/idle 

 
Extend/End wrap up 

 
Supervisor 

 
Dial 

 
Answer 

 
Disconnect 
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Hold/Retrieve 

 
Transfer 

 
Conference 
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CHAPTER 4. Basic Operation 

This section describes some of the basic features of Agent application. 

Options 

The [Options] menu allows to Configure the environment settings for an agent, set/release 

Group and Agent stat items to be monitored, set the agent hot keys and log/Language settings. 

General 

The [General] menu allows setting the entire Agent environment. 

1. Select File » Options on Agent Application. Select General tab.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

File » Options from the pop-up menu. 

2. The General dialog box is displayed. 

 

 

 General 
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 By default, General tab is displayed. 

3. Server Setup — Enter Server IP or DNS Name.and CSTA Port(Default: 6001). 

4. Set Agent Preferences 

 Agent Preference 

 Agent should have permission to set preferences for Agent ID, Extension, Delay before Auto 

Answer and No Answer Action.  

 While installing, in Select Setup option screen, the Modifiable ACD Server and Station 

Number checkbox must be checked in order to change Extension and Server IP. For more 

information, See Step 8 in Installation Chapter. 

 Agent ID — Enter the agent login ID. 

 Extension — Enter the Device number. The items are used to log in by an agent.  

 Default Break Type — Select the default break type to be applied, when the agent 

click  in Call Control Toolbar. 

 Delay before Auto Answer — Enter the number of seconds, for the call to wait 

before it is answered automatically 

 No Answer Action — Select the action to be taken, when the agent is not answering 

the incoming ACD call. 

5. Click OK to save and close the Option dialog box. 

Screen Pop 

The [Screen Pop] tab allows the user to select the items to be displayed when a customer call 

is received 

1. Select File » Options on Agent Application. Select Screen Pop tab.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

File » Options from the pop-up menu. Select Screen Pop tab.  

2. The Screen Pop dialog box is displayed.  
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3. Select the appropriate options to be displayed in Popup Window Settings  

4. Select the ringing tone to be played by clicking on the Browse button. 

5. Caller Information — Select the parameters to be displayed in the Caller Information 

dialog box. 

6. Click OK to save and exit the Options dialog box. 

Hot Keys 

The [Hot Keys] tab allows the user to assign a keyboard shortcut to access functions in menus 

and sub-menus. 

1. Select File » Options on Agent Application. Select Hot Keys tab.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

File » Options from the pop-up menu. Select Hot Keys tab.  

2. The Hot Keys dialog box is displayed. 
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3. To Assign:  

 Select the action from the list to assign the Hot Key. 

 In Hot Key Settings, enter the key sequence, and then click Assign 

 Assign 

 If the assigned hot key is in use, then an error message is displayed. 

4. To Un-assign: 

 Select the action from the list to un-assign the Hot Key. 

 Click Delete. 

5. Click OK to save & exit the Options dialog box. 

Debug 

The [Debug] tab allows the user to set Log option. 

1. Select File » Options on Agent Application. Select Debug tab.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

File » Options from the pop-up menu. Select Debug tab.  

2. The Debug dialog box is displayed. 
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3. Log Level — Set the Priority from the dropdown list. 

4. Log Folder — Select the location to save log file, by clicking on Browse (…) button. 

5. Delete Logs — Click Delete button to delete the log files. 

 Delete 

 Log files can be deleted after 5 days from the day of creation. 

6. Click OK to save & exit the Options dialog box. 

Login  

The [Login] menu allows the user to gain access to the ACD Server and to be recognized as a 

current user. 

 Login 

 Before login, Server IP, Login ID, and Login Device should be set. For more information, see 

Options >> General tab. 

1. Click Agent Control » Log In on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Agent Control » Log In from the pop-up menu. 
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OR 

Click [ ] on Call Control Toolbar. 

2. The Agent Login dialog box is displayed. 

 Password — Enter the Password. 

 Click Login to login to ACD Server. 

 On successful log-in, agent status changes to Break status.  

 

3. For Group Login  

 The Select Groups for Login dialog box is displayed. 

 

 Password — Enter the password. 

 Available Groups — Select the Groups the agent wants to login. 

 Click Login button. The Agent is logged in to the selected Groups. 
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4. Click [ ] on Call Control Toolbar to change status to Available. 

Logout 

The [Log Out] menu allows the user to log out of ACD Server. 

1. Click Agent Control » Log Out on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Agent Control » Log Out from the pop-up menu. 

OR 

Click [ ] on Call Control Toolbar. 

2. A confirmation message “Are you sure you want to Logout” is displayed. 

3. Click Yes to log out of the ACD Server. 

 Logout 

 If an agent failed to log out, an error message is displayed in the Status bar. 

Always on Top 

The [Always on Top] menu allows the user to set the agent application on top of other 

application. 

1. Select View » Always on Top on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

View » Always on Top from the pop-up menu. 

2. The Agent Application will be on the top level of other applications. 
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Caller Information Popup 

The [Caller Information Popup] menu allows the user to show/hide the Caller Information 

pop-up for an incoming call. 

1. On receiving of inbound call, the Caller Information dialog box is displayed. 

2. To show/hide the Caller Information window while the incoming call is going on, 

Select View » Caller Information pop-up on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

View » Caller Information from the pop-up menu. 

 Caller Information 

 You can select the parameter item to be displayed in the Caller Information. For more 

information, see FileOptionsScreen pop tab. 

3. If a complete code is assigned to the agent, by the supervisor in Supervisor application, 

the Caller Information dialog box cannot be closed. After the call is disconnected the 

agent has to select the completion code and enter the call notes.  

4. Click Save button to save the call details and close the dialog box. 

 Caller Information Pop-up 

 For save button to be enabled, Agent should have Assign Completion Code permission. For 

more information, see Supervisor manual. 

 For cancel button to be enabled, Agent should have Cancel Completion Code permission. For 

more information, see Agent Permissions in Supervisor manual 

Exit 

The [Exit] menu allows you to exit the Agent application. 

1. File » Exit on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

File » Exit from the pop-up menu. 
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2. The Agent Application is closed. 

About ACD Agent … 

1. Click Help » About ACD Application. 

2. The ACD Agent version and copyright information is displayed. 
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CHAPTER 5. Call Operation 

This section describes the basics call operations: 

Dial 

The [Dial] option allows the user to make a call to an extension or external number. 

1. Select Call Control » Dial on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Dial from the pop-up menu. 

OR 

Click  icon on Call Control Toolbar. 

2. The Make a Call dialog box is displayed. 

 

3. Call Destination — Enter the phone number 

OR 
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Select the number in Group/Agent/Favorite section. 

4. Click Dial button and the specified extension will be dialed. 

Answer 

The [Answer] option allows the user to answer a call.  

1. Once an inbound call is ringing, the Caller Information dialog box is displayed  

 Caller Information 

 If Screen pop on incoming call is selected in Options Screen Pop tab. 

2. Select Call Control » Answer on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Answer from the pop-up menu. 

OR 

Click  on Call Control Toolbar, 

OR  

Click Answer button on the Caller Information dialog box to answer the call. 

3. The status changes to Busy in Status Bar. 

Disconnect 

The [Disconnect] option allows the user to disconnect an ongoing call. 

1. Select Call Control » Disconnect on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Disconnect from the pop-up menu. 

OR 

Click [ ] on Call Control Toolbar. 
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OR 

Click Disconnect button on the Caller Information dialog box. 

2. The call will be disconnected. In case, if another call is On Hold when a call is 

disconnected, the held call will be automatically retrieved. 

Redial 

The [Redial] option allows the user to redial the previous dialled number. 

 Redial 

 In case, no number is present to redial, then Make a Call dialog box is displayed  

1. Select Call Control » Redial on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Redial from the pop-up menu. 

2. The call is made to the previously dialed number. If previous dialed number does not exist 

then Make a Call dialog box is displayed. 

 Redial 

 For more information, see Dial option. 

Hold 

The [Hold] option allows the user to place a call on hold or retrieve the hold call. 

1. Select the call in Call Status Bar. 

2. Click [ ] on Call Control Toolbar. 

3. The Call Status of the call changes to On Hold. 

 Hold 

 This feature is enabled only if a single call is in progress 
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Transfer to Agent 

The [Transfer] option allows the user to transfer an ongoing call to another agent or phone 

number. 

1. When a call is in progress. Select Call Control » Transfer on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Transfer from the pop-up menu. 

OR 

Click [ ] On Call Control Toolbar. 

 Transfer 

 This feature is enabled only if a single call is in progress 

2. The Transfer Call dialog box is displayed. 

 

3. Select the number in Group/Agent/Favorite section. 

OR 

Transfer Destination — Enter the phone number. 

4. Click Transfer button.  
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 The ongoing call status changes to Hold and a consult call is made to the selected 

agent.(Transfer Initialize) 

 Once the consult call status is Busy, select Call Control » Transfer, or click [ ] 

on Call Control Toolbar, the call is transferred.(Transfer Complete) 

5. Select the Blind transfer  checkbox to transfer the call in a single step i.e, without consult 

6. The Agent status changes to Idle. 

Transfer to Group 

The [Transfer] option allows the user to transfer an ACD Call to a Group.  

 Transfer 

 No Group list is displayed for Non-ACD Calls. 

1. When an inbound call is displayed. Select Call Control » Transfer on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Transfer from the pop-up menu. 

OR 

Click [ ] on Call Control Toolbar. 

2. The Transfer Call dialog box is displayed. 

3. Select the Group from in Group/Agent/Favorite section. 

OR 

Transfer Destination — Enter the phone number. 
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4. Click Transfer button, the call is transferred to the selected Group.  

 Transfer 

 This feature is enabled only if a single call is in progress 

Conference 

The [Conference] menu allows the agent to set up a three-party conference by adding another 

party to an ongoing call. 

1. When a call is under progress, select Call Control » Conference on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Conference from the pop-up menu. 
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OR 

Click [ ] on Call Control Toolbar. 

2. The Create Conference dialog box is displayed. 

 

3. Select the number in Agent List/Favorite Selection 

OR 

Conference Party — Enter the phone number  

4. Click Conference button. 

 The ongoing call status changes to Hold. (Conference Initialize) 

 Once the Consult call is connected (Busy), select Call Control » Conference, or 

Click [ ] on Call Control Toolbar, the agents will be connected to the 

conference.(Conference Complete) 

 Conference 

 This feature is enabled only if a single call is in progress 
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Do Not Disturb (DND) 

The [Do Not Disturb] menu allows to activate or deactivate the DND function. 

1. Select Call Control » Do Not Disturb on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Do Not Disturb from the pop-up menu. 

OR 

Double click on Do Not Disturb in status bar to activate the feature. 

2. The DND will be activated and highlighted in the status bar. 

Auto Answer 

The [Auto Answer] menu allows activating or deactivating the Auto Answer function. 

 Auto Answer 

 Agent must have Auto Answer permission to enable this menu. For more information, see 

Agent Permissions in Supervisor manual. 

1. Select Call Control » Auto Answer on Agent Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Auto Answer from the pop-up menu. 

OR 

Double click on Auto Answer in status bar to activate/deactivate the feature. 

2. If the agent does not answer within the auto answer delay period, then the inbound call will 

be answered automatically.  

 Auto Answer 

 Auto Answer delay period is configured in Options General 
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Supervisor 

The [Supervisor] option allows the agent to dial the Supervisor extension. 

 Supervisor Extension 

 This option is disabled, if Supervisor number is not configured in Supervisor application. For 

more information, see ACD-Group in SCM Administrator manual. If the agent selects a 

particular Group in the Group View, then the button will be enabled/disabled based on whether 

Group supervisor number is configured for that Group in ACD-Group. 

1. Click [ ] on Call Control Toolbar. 

2. A call will be made to the Supervisor extension 

3. In case of ongoing call, it will be put on hold and a consult call is made to the supervisor 

number. 

 Supervisor Extension 

 If the agent selects a particular Group in the Group View, then the Group supervisor number 

configured for that Group in supervisor is dialled. 

End Wrap-Up 

The [End Wrap-Up] option allows the agent to set his status to Available from Wrap-up 

status. 

1. When the agent status is Wrap-up. Select Agent Control » Toggle Wrapup on Agent 

Application.  

OR 

Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Agent Control » Toggle Wrapup from the pop-up menu. 

OR 

Click [ ] on Call Control Toolbar, 

2. Select End Wrap-up from the pop-up menu. 

3. The agent status changes to Idle from Wrap-up status. 
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Extend Wrap-Up 

The [Extend Wrap-Up] option allows the agent to extend his Wrap-up status. 

1.  Right click on the ACD Agent ( ) icon in the Notification Area of task bar and select 

Call Control » Toggle Wrap up from the pop-up menu. 

OR 

Click [ ] on Call Control Toolbar.  

2. Right Click and select Extend Wrap-up from the pop-up menu. 

3. The agent Wrap-up time is extended.  

 Extended Wrap-up  

 To end the extended wrap-up status, click on Toggle Wrap-Up menu again. 

Break 

The [Break] option allows the agent to set his status to Break or from Break to Available. 

1. Click [ ] on Call Control Toolbar. 

2. The agent status changes to Break. 
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CHAPTER 6. Call Button Operations 

This section describes the call button list and its operations. 

Call Button List 

The Agent main window displays a list of call buttons enabled in the device to which agent has 

logged in. The multiple call button allow the agent to have multiple held calls (One on each 

call button) and one active call at any point of time. 

 

Call Button Menu 

When agent right clicks on the call button, the call button menu pops up. 

 

Menu Description 

Answer  This option allows the user to answer an Incoming call on the selected call button 

Disconnect This option allows the user to disconnect an ongoing call on the selected call button. 

Hold This option allows the user to place a call on hold or retrieve the hold call on the selected 

call button 

Transfer This option works as described in the Call Operations chapter (For the selected call 

button) 
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Conference This option works as described in the Call Operations chapter (For the selected call 

button) 
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CHAPTER 7. Group Operations 

This section describes the Group-Bar operations. 

Group Information Window 

The [Group Window] menu shows or hides the Group Information window. 

1. Select View » Group Information Window on Agent Application.  

2. The Group Information Window is displayed.  

 

3. List of Group is displayed, to which logged in agent belongs. 

 Group Information 

 The agent multi-Group information is registered by the ACD-Group. 

Group Log-in 

The [Group Log -in] option allows the agent to log in to the selected Group. 

1. Select the Group to log-in. The corresponding Group details are displayed. 

2. Right click on Group Icon and select Log-in from the pop-up menu. 

3. On successful login, the Group status changes to Logged-in. 

Group Log-out 

The [Group Log -out] option allows the agent to log out of the selected Group. 
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1. The Agent status should be in Break. 

2. Select the Group to log-out. The corresponding Group detail is displayed. 

3. Right click on My Status field and select Log-out from the pop-up menu. 

4. The agent is logged out of the Group. 

Group Supervisor 

The [Supervisor] option allows agent to dial the Group supervisor number. 

 Group Supervisor 

 Group Supervisor device number should be configured in ACD-Group. 

1. Double click on the Supervisor number. 

2. The supervisor number will be dialed. 

3. If there is an ongoing call, it will be put on hold before dialing the Supervisor number. 

Cancel 

The [Cancel] option allows closing the Group pop-up menu. 

1. Select Cancel from the pop-up menu in the Group Information Window. 

2. The Pop-up menu is closed. 

 

CHAPTER 8. Favorite Operations 

This section describes the Favorite bar operations: 

Favorite Bar 

The [Favorite Window] menu shows or hides the Favorite tab in the tabbed window. 
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1. Select View » Favorite Window on Agent Application.  

2. The Favorite Window tab is displayed in the tabbed window. 

 

Agent  

Add Agent 

The [Add] option allows adding an agent to the favorite list. 

1. Right click on Favorite view and select Add Agent from the pop-up menu in the Favorite 

Window.. 

2. The Add Agent Shortcut dialog box is displayed. 

3. Select the agent from the Select Agent section. 

4. The corresponding Agent ID and Agent Name are displayed. The agent can change the 

Agent Name if required. 

5. Click Save to add the agent to the favorite list. 
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Modify Agent 

The [Edit] option allows editing selected agent information. 

1. Right click on the Favorite Agent and select Edit Favorite from the pop-up menu in the 

Favorite Window. 

2. The Edit Agent Shortcut dialog box is displayed. 

3. Enter the required changes 

4. Click Save to update the agent information. 
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Delete Agent  

The [Delete] option allows deleting the selected agent 

1. Right click on Agent icon and select Remove Favorite from the pop-up menu in the 

Favorite Window. 

2. The agent is removed from the list. 

Group 

Add Group 

The [Add] option allows adding a Group to the favorite list. 

1. Right click on the Favorite view and select Add Group from the pop-up menu in the 

Favorite Window. 

2. The Add Call Center Group Shortcut dialog box is displayed. 
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3. Select the Group from the Select Group section. 

4. The corresponding Group Number and Group Name is displayed. The agent can change 

the Group Name if required. 

5. Click Save to add the Group to the favorite list. 

Modify Group 

The [Edit] option allows editing select Group information. 

1. Right click on the Favorite Group and select Edit Favorite from the pop-up menu in the 

Favorite Window. 

2. The Edit Call Center Group Shortcut dialog box is displayed. 

3. Enter the required changes 
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4. Click Save to update the Group information. 

Delete Group  

The [Delete] option allows deleting the selected Group. 

1. Right click on the Group icon and select Remove Favorite from the pop-up menu in the 

Favorite Window. 

2. The Group is removed from the list. 

Phone Number 

Add Phone Number 

The [Add] option allows adding a phone number to the favorite list. 

1. Right click on the Favorite view and select Add Phone Number from the pop-up menu in 

the Favorite Window. 

2. The Add Phone Number Shortcut dialog box is displayed. 
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3. Number to Dial — Enter the Phone number. 

4. Label Name — Enter the name to identify with the number. 

5. Click Save to add the phone number to the favorite list. 

Modify Phone Number 

The [Edit] option allows editing of selected phone number information. 

1. Right click on the Favorite Phone Number and select Edit Favorite from the pop-up 

menu in the Favorite Window. 

2. The Edit Phone Number Shortcut dialog box is displayed. 

 

3. Enter the required changes 

4. Click Save to update the agent information. 

Delete Phone Number 
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The [Delete] option allows deleting the selected phone number. 

1. Right click on label name and select Remove Favorite from the pop-up menu in the 

Favorite Window. 

2. The phone number is removed from the list. 

Call Favorite 

The [Call Favorite] option will make a call to the selected agent/phone number (not available 

for favorite Group) 

1. Select an Agent/Phone number from the favorite list to call. 

2. Right click and select Call Favorite from the pop-up menu in the Favorite Window. 

3. The extension of the selected Agent/Phone number will be dialed. 

Transfer to Favorite 

The [Transfer to Favorite] option allows transferring an ongoing call to the selected 

agent/Group/phone number 

1. Select an Agent/Group/Phone number to transfer. 

2. Right click and select Transfer to Favorite from the pop-up menu in the Favorite Window. 

3. The call will be transferred to the selected Agent/Group/Phone number. 

 Transfer 

 For more information, see Transfer to Agent & Transfer to Group option. 

Conference Favorite 

The [Conference Favorite] option allows to set up a conference to the selected agent/phone 

number (not available for favorite Group) 

1. Select an Agent/Phone number to conference. 
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2. Right click and select Conference Favorite from the pop-up menu in the Favorite 

Window. 

3. The Conference Call will be setup for the selected Agent/Phone number 

 Conference 

 For more information, see Conference option. 
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CHAPTER 9. Group Stat Operations 

This section describes the Group Statistics operations: 

Group Stat Window 

The [Group Stat] shows real time Group Statatistics. 

1. The selected Group Stat items and corresponding values for each Group to which the agent 

belongs and is currently logged in is displayed. 

 

 Group Stat Window 

 For more information, see 오류! 참조 원본을 찾을 수 없습니다. option. 

Group Parameters 

Category Description 

Idle Agents Total Number of agents with available status 

Busy Agents Total Number of agents with busy status 

Break Agents Total Number of agents with Break status 

Wait Calls Number of waiting calls 

Longest Wait Time Longest waiting time 
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ABBREVIATION 

 

A 
ACD Automatic Call Distribution 

C 
CIM Customer Interaction Management 

CLI Calling Line Identification 

D 
DID Dialed Number Identification 

DND Do Not Disturb 
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